Wrong & phantom tracks playing

Something very odd happened to me when editing a project ( created under 10.5 pro ) after I upgraded to V 11 Pro.
Because it took me by surprise, I’m a tiny bit vague as to exactly what happened and what I did but, the results were bizarre.

I decided to replace an existing previously " rendered in place" vst midi track with a new one - so I imported a new instance of Kontakt 6 (loaded with Spitfire Albion 1).
As I understand it, rendering a track creates an audio track from the midi/VST data.
Initially, I muted the original track and recorded the new one.

I then deleted the original track by highlighting it the track list, right clicking and selecting "remove selected track " . It warned me that the data in the track would be lost - which I accepted. Then I renamed the new track with the same name as the deleted track ( hope that makes sense).

To check the new track for alignment etc against the click track, I soloed the new track (using the red “S” button in the midi track editor) and spent a lot of time working on the dynamics and “CC” controls until it was “right”.

When I closed the editor and played the whole project, the original (deleted) track was playing alongside the new one.

I muted EVERY channel in the project but the deleted track still played, all by itself - with no corresponding track control.

I checked to see if I’d accidentally set the visibility off ( and not deleted the track) - but the track wasn’t there - in fact, I couldn’t find it anywhere - so I couldn’t turn it off (or down for that matter)!!

The track doesn’t exist in the project (and therefore can’t be controlled) - but, regardless of that - it plays along with the rest of them. I even checked audio pool and the “phantom track” isn’t listed.

I tried saving the project under a new name and reloading - but it was just the same.
All my work on the new track appears to be wasted - because the original track wouldn’t shut up!!

I’ve thought of a “workaround” - but haven’t tried it yet.*

I know I’m a bit vague as to exactly how this happened - but this has never happened before.

I just wondered if anyone else has had a similar problem??


*Possible workaround.
Open up original project.
Delete old track
Save project under new name and quit Cubase.
Reopen and load “previous, renamed project”.
Import “new track” from the project with “phantom track” (that I saved when the problem occurred).
Hopefully, that should sort it out.


Do you know in which state was the original “render in placed” track by any chance? Was it Muted or Disabled?

I was thinking about the very same workaround, hopefully it will work.