X Touch One strangeness in C13

I’m tracking with C13 and I keep experiencing an issue where I hear no sound from Halion and it’s because that part is now set to zero db. The X Touch seems to default to infinity - if you set it to zero and then duplicate a midi track, the slider goes to infinity and I get no sound. Turning it back up with the X Touch doesn’t work either. I have to open Halion and reset the volume. It’s quite annoying and it didn’t happen in C12. So I need a new script for the device? Is there one? Cheers, PK.


If you add a MIDI Track, the fader jumps to Off. That means the Volume is expected to be written in the track (MIDI CC7). Once you set the value on the fader, the CC7 is sent out.

But it didn’t happen before. So it’s C13 that’s changed - correct? This doesn’t happen in 12. In 12, create a new MIDI track does not turn off the physical volume of the Halion channel.


Are you talking about the MIDI or the Instrument tracks, please?

Hi Martin. These are MIDI tracks. In my workflow, I don’t really use Instrument Tracks. I load Halion 7 and it’s pre-populated with about 10 instruments on different channels and outputs. I often duplicate an existing MIDI track - it’s quicker than creating one, particularly if I’m going to make a few keyboard or drum parts. If I duplicate, or create a new MIDI track, the output level of the corresponding channel in Halion goes to off. I’m guessing because the X Touch defaults to fader down when creating a MIDI track. Moving the fader in the X Touch however, makes no difference, presumeably because MIDI volume is not output level. I’ve worked this way for years and now I have to constantly hit F11, find the channel and turn it up. It’s very annoying actually. I accept that this might be a Behringer issue but it didn’t happen in C11 or C12.


This is Cubase default settings for the MIDI tracks.

Can you see value “Off” on the fader? Or is there value 0, please?

Do you mean on the Halion instrument? The volume fader is all the way down. I think that’s infinity? I’m not in fron t of the PC. Thanks for your help.