XS8 connection to Cubase 10.5 via firewire with Windows 10

I have not been able to make my XS8 connection to Cubase via firewire work correctly.

Configuration
Motif XS8
Firewire IEEE1394 firmware version 1.07

PC
CPU Intel® Core™ i5-2400 CPU @ 3.10GHz
RAM 8 Go
Windows 10 Professionnel Version 20H2
System Version 19042.630
On-board Realtek Audio with Realtek ADL261 High Definition audio codec : driver Microsoft High Definition Audio device v10.0.19041.630
Yamaha mLAN16E2 driver v1.1.0.0
Yamaha Steinberg FW Driver v1.6.6
IEEE FW PCI card with VIA chipset
Cubase AI 10.5

I have tried 3 different IEEE1394 drivers

  • driver installed via Windows Update compatible OHCI 1394 VIA
  • 1394 compliant host controller (Legacy) downloaded manually from Microsoft
  • T1394bus OHCI VIA downloaded manually from Thesycon

These last two were suggested on page (https://helpcenter.steinberg.de/hc/en-us/articles/115000293684-Firewire-devices-on-Windows-8-or-newer)

With the first two, I get frequent BSODs (NMI_HARDWARE_FAILURE), mostly sometime after starting up Cubase with FW Master Asio
With the third (Thesycon), Yamaha Steinberg FW fails to initialize during Windows session startup

Concerning the BDODs, my Windows dump analyzer software indicates that the problem seems to come from yfwbus.sys (Yamaha Steinberg FW Bus Driver x64)

On the download page for Yamaha Steinberg FW Driver v1.6.6 (https://fr.yamaha.com/fr/support/updates/yamaha_steinberg_fw_driver_win64.html), I see written :
“This driver does not have compatibility for 01X、i88X, mLAN16E”
I suppose that this means that mLAN16E, a previous version, is not supported but mLAN16E2, which is on the XS8, is supported.

Can anyone give me any help in resolving this problem?

Hi Larryfr,

Have you been able to fix this problem and can you confirm that it’s possible to make the FW connection between Cubase 10.5 and XS8 work with Windows 10?

I’m thinking of upgrading my system but am slightly worried that it might not work, not least as there seem to be no current software updates and instructions and also because I’ve had issues in Cubase AI already with e.g. Motif XS Extensions.
By the way, have you installed the latter as well?

Thanks in advance for your reply,
Peter