Yamaha MG10XU backing track bleed solution needed

I am relatively new to DAW but come from years in the old analog world of recording. I understand mic and input bleed concepts what I can’t figure out is how to prevent this in the DAW world I’m now in. I have a backing track routed into my MG10XU in channel 7. running into monitors to listen through headphones only. I have my digital piano mono in channel 1 panned hard left on the board. My bus is set up as mono input into channel 1. I can record the piano all day and get great sound on the track but it always has a bit of the backing track from channel 7 bleeding through on playback.
What am I missing. From what I understand the Yamaha ONLY takes input from channel 1 and 2 to dump into the DAW in the selected set up bus.
I have the “to monitor” button depressed on the board so as not to send the backing track to “stereo” outs.

Let me know how to solve this as I know it has to be something easy. Any help MUCH appreciated.

Hi and welcome,

Make sure loopback is not enabled on the Audio Device (driver), please.

Thanks I solved it as I had to delete the stereo bus that is automatically inserted each time I launch a project. Once I made sure I only had two mono busses and that was all it disappeared.
Thanks again for the response.