Yamaha/Steinberg USB driver 1.10.3 for Windows available

We are pleased to announce the release of a new version of the Yamaha Steinberg USB driver for Windows.
The version 1.10.3 resolves an issue in which noise might occur when the ASIO buffer size was set too small.
We also fixed an issue where a few software applications would not work when the computer woke up from sleep mode.
For detailed information, we ask you to refer to the corresponding version history on the download page.

Please find the updated version 1.10.3 here.

Best regards,
Stefan Schreiber

Thanks for the new driver.
With this driver, the crackling noises are gone so far.

But driver initialization error still persists.

Here is the reproducing procedure for the problem that I’m suffered.

  1. Start some programs that play sounds. Like Youtube, Music player, DAW etc…
  2. Close everything then leaves it for a while. Like 2 and more minutes.
  3. Start DAW or programs that play sounds as I mentioned earlier.
  4. Problem Happens
    4.a. In this circumstance, Cubase stuck in the splash logo than show “driver initialization failed” message.
    4.b. While it stuck in splash logo, UR44 Driver error timestamps show repeated messages (Please check the attachment)
    Capture2.PNG
    If I leave Cubase opened or keep playing sounds there is no single problem. It only happens when the situation as above.

Thanks.

Hi,

I have some problem with my UR12 since months, that I have not managed to fix it anyway. Since I changed my OS to Win10 I experience dropdowns many times. I have tried: increased the RAM, changed the power supply to 650W, changed the USB cable many times, install and uninstall and install the latest driver and firmware for UR12 many-many times. Win 10 has the latest update as well, and the whole OS is freshly installed. But in spite of my efforts, dropdowns continued in the same intensity.
Have anyone experienced with this problem? Would you be so kind to share your experiences and offer a solution?

Thank you so much in advance.

All the Bests,
Gabor

Ok here some things to try.

  1. Make sure hyperthreading is off in the bios.
  2. If you have an Nvidia graphics card, go to the system tray icon and open the control panel, in the Mange 3d settings box, change the power management setting to prefer max performance. Next find the Thread Optimisation option lower down and change it to Off.
  3. If that don’t work, down load a copy of LatencyMon and leave it running for 30 mins, then analyse the results. You may find some hidden process or poor diver option is causing your strife.

Good luck, I know can be very frustrating.

I still have problem with UR242 on Win10. I installed latest USB drivers after I update firmware of DI. I done the update on different computer with Win7, no problem there. But on my 10, system still doesn’t recognize the DI. I’ve done several reinstallations of drivers, with reboots, no difference. Power LED still flashes. I try to fix this for 2 days and now I’m out of ideas.

EDIT
After restart with working DI it stops flashing, but it’s still unrecognizable. In device manager DI is named as ‘usb composite device’, code 18. Yet, when I try to reinstall drivers by manager, pointing directly to ‘C:\Program Files (x86)\Yamaha\Yamaha Steinberg USB Driver’ or to device list, it says that “Windows find driver software for your device but encountered an error while. One of the installers for this device cannot perform the installation at this time”

To compare, previously when it was flashing, DI was unrecognized device, code 1, but it was named as “Steinberg UR242” in Device Manager.

Changing USB port doesn’t do much. I tried troubleshooting of Hardware and Devices in Control Panel, I deleted drivers through Device Manager repeatedly, my Windows Update is set to automatic and I used this: https://support.microsoft.com/en-us/help/17614/automatically-diagnose-and-fix-windows-usb-problems.

Yamaha Steinberg USB Driver software doesn’t see DI, Cubase the same.

EDIT
Ok, I realize that it was problem with my system, not with the DI or driver. I connect UR to another laptop with Win 10 and it worked flawlessly.
My system won’t allow to install drivers, I dunno why, but I figured that out when I connect newly purchased midi controller, which too was unknown to computer.
Solution I find is a little harsh, but it worked. I create USB Recovery Drive and use it to Recover form a drive. But you need to remember that you gonna lost ALL your data, even on additional hard drives. So it’s a nuclear solution.
You may try to go back to restore point or use image of a system, I didn’t have one so a have no other option left.
Nevertheless, it worked.

Hi,

Thank you for your reply and help. I have an onboard ATI Radeon HD 3200 graphic card. Win10 doesn’t support the series 3000 ATI cards, thus the Catalyst sofware can not be installed on this OS. Therefore Win10 installs and uses a very simple microsoft driver for this card allow no any settings to achive. I am going to continue to search about the problem. If you have any other idea, please share it. Thank you so much in advance.

Cheers,

Gabor

This answer save my life! End of whole week investigation. I almost start to look at another audio interface and a new imac pro…

Glad it helped, out of intrest what part, the graphics card trick?

Hi,

I have tried everything - and more - you adviced me above. There is no any positive result. The error still be there. This equpment is totally unreliable in this way. I have no any other idea what should I do. Has anyone any advice what should I try?
Many thanks in advance!

Have a nice day!

I am also dealing with this trouble, I have dealt with numerous errors and the installers think something’s already been installed, and the uninstaller is corrupted. I have no idea what to do. Anyone who uses Windows with their UR44, do not accept ‘feature updates’ until Steinberg rectifies this problem.

Hi,
I run the LatencyMon, and it analized my PC. The report says, there is some problem with CPU speed (according to the report, a variable speed). Other problems are: ATAPI driver, and USB port driver 1.1 and 2.0. All of these drivers are the latest ones. But for the matter of fact the latest driver for the USBs was issued on 06. 2006. Driver Booster or I could not find newer driver like that. Probably this is the cause of my problem. To tell the truth I can not do anything with it. I should buy a brand new PC or drop this UR12 to the market. It is a crazy thing. My PC: Motherboard: GAMA78GM S2H, CPU: AMD Athlon Dual Core 4850e, RAM: 4,5 GB DDR 2, 800 Mhz).