yesterday all was good today cubase started skipping beats

Hi everyone,

So I’m perplexed by this one. My system has been running perfectly since I got my RME fireface a few months ago but today hmmmmm.

Today I was just using cubase to practice guitar to a drum loop and every few minutes of playback it will cut out for a moment and skip a beat. I’ve tried rebooting and using a different project but it is still happening. Nothing has changed in my system.

Any ideas on what may be causing this?

Aloha w,

Just a shot in the dark here but
you might try re-installing the RME’s driver software.

HTH (hope this helps)
{’-’}

I know that when I’m low on available cpu / ram, my soundcard starts skipping and stuttering. Is it possible you’ve picked up a nasty, or installed something that’s now running in the background… also a possibility is the evil windows update. Yes it’s very important to update regularly to ensure your pc is secure, but no you do not need it on automatic so it hogs all your processor every other day just to download some non-essential crap updates. The worst part is that in the past it’s not even given me a notification that it’s doing so, I only found out after it had finished updating and alerted me, et voila my processor was back to normal. One final possibility… sometimes after a particularly bad crash, it resets my soundcard settings, I have to re-adjust the buffer size away from the lowest setting.

So yeah… check your task manager, see if anything’s got by your firewall. You can also try re-installing as Monsiour Curteye suggests :slight_smile:

Thanks for the suggestions everyone. I did look in the task manager and noticed that the antivirus software was running as well as my home server. I killed these processes (via the system tray) and this seemed to fix the problem. Not sure which one it was that was causing it but that should be pretty easy now.