Yosemite Cubase 7 Elements activation problem

Why there is no any contact line to Sternberg where they can support customers struggling to activate their products ?
I don’t use dongle and can’t activate product using eLicense Control Center. I have my license reactivated and downloaded, but when I start Cubase it doesn’t detect license, it opens eLicense once again and prompts for activation code (once entered says that:
"The activation code has been used already. An activation code can be used only once to download or upgrade a license.

Please contact your software vendor to get a valid activation code"

But I can’t contact a vendor, because my country is not listed here:
http://www.steinberg.net/en/support/support_contact.html

I can’t find any contact form nor telephone number to support. This is very annoying !

:imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp:

I am sorry to hear that! It would be very helpful if you could let us know where you are currently located at?
Also I cannot find a MySteinberg account - at least under this email address used here so I am also not able to check what exactly has been provided by MySteinberg.
If there is no country listed in the distributor list, please send an email to info at steinberg dot de

Hi,

I have the same issue here. I am trying to reregister my old cubase 7 on another computer and i get the message

"The activation code has been used already. An activation code can be used only once to download or upgrade a license.

Please contact your software vendor to get a valid activation code."

How can i reactivate my licence to my new computer? I am using Mac Os Yosemite

Thank you