You guys ever get burned in automation?

I was working on a mix and had isolated a 12 bar section of strings. At the 10th bar they suddenly jumped up in volume. I checked the automation lane and found a GRAYED OUT 8db jump that I couldn’t get rid of. I tried every tool of (eraser, range delete, rewriting auto in that spot, even physically holding the faders to stop the jump to shake it loose). Nothing worked.

The eventual solution was to make a new track and transfer the events to it and delete the corrupted tracks.

I’ve been using Nuendo since version one and this is the 1st time I’ve seen this. Has anyone else had this happen?

Did you have some other form of automation that would be linked to that track like a VCA fader or some form of grouped automation?

No. No VCA faders yet. I was just starting.

It sounds like something I ran into a few times. If I remember correctly, based on your description, it happened when moving events across tracks. Did you do that by chance?

I can’t say for certain. I guess it’s possible. I can say that I don’t remember doing anything like that. Nor can I think of a reason why I would. Are you saying that moving an event vertically from say, track 10 to track 16 would/could cause this?

This is a screenshot I took a while back. The area that’s marked with red dashes is the delta between an offset I couldn’t undo (above dashes) and the automation line (below):

If I remember correctly the top event was dragged to the track below and what you see happened.

1 Like

I didn’t have anything like that. I just had the greyed out automation line that wouldn’t go away.

Don’t think I’ve seen it then.

The only two ways I’ve seen that is VCA and Trim. If you changed the settings that trim has to be committed manually.

Rather than making a new track, any luck just deleting the automation lane altogether (not sure you can delete/reset the volume automation track though)?

1 Like

I actually tried deleting the lane. That didn’t work. It came back unchanged. My only solution was to replace the entire track.

It was the same as those “Dead” tracks. You’d record a track and it played great! The next day ZERO SOUND.:flushed: I hadn’t changed a single thing. Just closed the project and reopened it the next day. Once again, the only solution was to move the event to a freshly generated track.

Apparently, these are the little gremlins that pop up in the process.

Locked automation?