YouTube playback after starting Dorico

New user, Dorico v. 3.0.10.1051 Windows 10
As soon I start Dorico, I am unable to get any other computer sound (I get the “audio renderer error” message when trying to watch YouTube vidos while doing Dorico tutorial).
I’ve checked sound settings, and devices are all enabled. Ideas?

Preferences–Play–Audio Device–uncheck “suspend audio in background”

Actually, Dan is unfortunately not correct on this. But please watch the tutorial video https://www.youtube.com/watch?v=5BcPJd92zqU from around 12 min onward, that will explain what you have to do.

And by the way, you know that there is already a free 3.1 update out?

Oops, thanks Ulf.

No worries Dan, happens to all of us. Many thanks for all the other great help you give here in the forum.

The “Suspend audio engine when Dorico is in background” option is so dangerous and counterproductive that it will in fact be removed from future versions of Dorico. It causes more problems than it solves.

Thanks, everyone - I so appreciate your speedy and helpul replies! Will get 3.1 right away as well!