Zones in Cubase 9, key edit behaviour

When I first got Cubase 9, I set up the zones so that key edit always opens up to a full screen and when it minimizes, it goes away and I can see my whole project page. This is just the way I want it.

The problem is, I can’t remember how I got it to do that, and now that my husband has Cubase 9, he can’t figure it out either. So he he stuck with hitting the arrow to make it full screen and when he minimizes it, it goes back to half. Both of us feel like dummies for not being able to figure this out. I’ve looked at the manual too.

Preferences -> Editors -> set the third option to “Double-click opens editor in a Window”.

Hi,

You can access this preferences also via MIDI > Setup Editor Preferences.

Btw instead of minimising/maximising windows, you could setup your own Workspaces.

Thank you, Romantique Tp and Martin!