Zoom by Click > Drag on Ruler

Until Cubase 13, I have always used this - all the time. Click the mouse on the ruler, hold, and move the mouse down and it zooms in. Now, I have to click, wait for a few seconds, and then zoom. This is not useable. I’ve searched the forum. Is there a new preference that I’ve missed? Also, when zooming, the waveform images disappear from tracks. This is pretty annoying, as I don’t know where to zoom to. What has happened? This is the first time a new version has broken my workflow, and it’s bad. I use this zoom all the time.

Yep…

I started a thread about this as well.

Can confirm, and it’s a terrible feature and annoying to use.

I can’t replicate that here. Click+Drag to Zoom works like it always has with no delay needed. When I get in the studio I’ll check there for Windows 11.

That probably means there is some condition or configuration element both of you share in common.


Cubase 13.0.40

Edition Windows 10 Home
Version 22H2
Installed on ‎7/‎25/‎2021
OS build 19045.4529
Experience Windows Feature Experience Pack 1000.19058.1000.0

And the waveform image…

I saw your thread. And the lack of engagement. The issue is erratic. If I get the window zooming then I can zoom on, zoom out, zoom in etc. It’s the first zoom - to wake it up…Sometimes it works and sometimes it doesn’t. There is definitely a change - or I wouldn’t have flagged it!

Also normal.

https://twombleyburwash-my.sharepoint.com/:v:/p/kevin/EUxRh7rnItFGlF_csAzLV9kBvNnAhJflFDF6svegzLTr1Q?nav=eyJyZWZlcnJhbEluZm8iOnsicmVmZXJyYWxBcHAiOiJPbmVEcml2ZUZvckJ1c2luZXNzIiwicmVmZXJyYWxBcHBQbGF0Zm9ybSI6IldlYiIsInJlZmVycmFsTW9kZSI6InZpZXciLCJyZWZlcnJhbFZpZXciOiJNeUZpbGVzTGlua0NvcHkifX0&e=8bc0Iq

See my post. Not ‘normal’. Not happened ever before. Since Cubase SX!

Hard to tell for sure as the video is kind of blurry. I looks to me like the cursor is located where there isn’t much happening with the Audio, so you are basically zooming in on nothing - like in the first part of this video.

Are you using your computer’s onboard graphics, or are you using a graphics card. If you are using a card try turning off any gaming related features.

I don’t follow what you are getting at with this.

Hey man I assume this video is your experience?

Well, the problem we are mentioning is present in your video. On the initial click hold/drag. Only after that will the zooming become instant with dragging.

In my video, the bottom two tracks contain audio data. When I zoom in, using either the zoom slider at the bottom right of the screen, or by click/hold on the ruler and dragging down; the image of the waveform disappears until I let go of the mouse click… This does not happen in the Sample Editor window, but does happen in the Project window. I

I just loaded the same project in Cubase 12, and the behaviour did not occur, so it’s specific to C13

It’s a setting in Preferences called “Quick Zoom”. Turn it off.

3 Likes

Actually not. The Window for the screen capture software (ScreentoGif) still had focus when I first tried to drag. But that first try did change the focus to the Project Window after which dragging zoomed.

There have been changes from C12 to C13 regarding which Windows get focus. Mostly this was the result of getting rid of the floating program header bar. I wonder if your first attempts which ‘fail’ might be exactly what you saw in the video I posted - setting the focus to the Window.

Thanks Raino. I still think it’s a bit flaky, but changing focus to the window prior to clicking does increase the likelihood of it working. It’s not as good as before the changes, but…

Thanks Mlib. Quick Zoom WAS switched off (I have never enabled it). I enabled it, exited Cubase, opened Cubase again and re-disabled it and now it works as it should. Very odd