Zoom display not updating

Dorico Pro v.

Start in Write Mode with Zoom at, say, 500, as shown in the box.
Change to Engrave Mode.
Zoom stays at 500, but the box shows 250 (which may have been the previous setting I used).
Back to Write Mode. Zoom stays at 500, but the value in the box still shows 250.


And since you don’t specify an operating system, can we assume this happens regardless?

LOL: You imagine I can afford both operating systems! :smiley:

I have only been able to observe this on Windows 10.



I cannot replicate this (also on Win10 D pro 4.031). Zoom is aligned in both write and Engrave. Change in one and it changes in the other, and the box updates in both modes.

Not reproduced on Mac, so far. David, if you can get any more specific, please do.

Thanks for responses. It is nice to know that it is a local problem. This is not a showstopper, and I have no idea what other specifics might be relevant. Any ideas?


When you say “the box”, I assume you mean the read-out of the zoom level in the status bar at the very bottom of the window?

Yes. (Sorry, I couldnt think of a more technical term!)


I can’t reproduce that, for what it’s worth. Does it happen under all circumstances?

Yes. I close Dorico every night.
It seems that whatever new zoom level I set in one or the other mode is also used in the other mode, but the read-out stays the same (at present it is stuck on 225 and changes to that value when I change the mode back to where the zoom level was last changed to something else).


Close Dorico score with Zoom at 400%.

Right click on score to open it in Write mode. Zoom is 400, as before, but indicator says 225%.

Click on Engrave on TAB Bar. Changes to Engrave mode with Zoom still 400%, but indicator says 225%.

Move repeatedly between Write and Engrave modes. Zoom stays at 400%, and indicator stays at 225%.

Change to Write mode and zoom of 150%. Indicator says 150%. Change to Engrave mode. Zoom still 150%, indicator 225%.


Not for me.

Again. Not for me.


As I said earlier, I think this is a local condition, which is why you dont have it, and I suspect that there is a setting here that is causing it. But what? And where is it set?



I opened Dorico.
Zoom readout reading 324%, Engrave mode, properties panel open.
Close properties panel with arrow. Zoom stays the same, but readout now 225%.
Change to Write mode, set zoom to 300% at the bottom right.
Change to Engrave mode. Zoom stays at 300%, but readout stays at 225%.

Close Dorico. Check no recognisable zombie entries in Task Manager.
Restart Dorico. Same behaviour as above.



Today I installed Dorico on my laptop. The behaviour there is as it should be: the readout follows the actual zoom level.

So, maybe something has been inadvertently set on the desktop on one of the many panels where one can change options.

Canvassing ideas from those who are more intimately informed of the contents of such panels than I am.

While I am glad to know that it is not a bug, it is certainly bugging me.


Does it make any difference if you change the Default zoom level in Preferences > General > View?

No! :sob: