Zoom in Zeitleiste

Hallo,

kann man irgendwie das Zoom- Verhalten in der Zeitleiste abschalten oder beeinflussen? Wenn ich nur mal den Positionsanzeiger mit einem Klick in die Zeitleiste positionieren möchte, dann kommt meistens ein horizontaler Zoom automatisch mit. Da ist wohl irgendwas zu empfindlich.

Ciao!

Ripley

Wie immer, so auch hier in den Programmeinstellungen.

…und weiter?

Wenn ich da irgendwas gefunden hätte, was mich darauf hätte schließen lassen, hätte ich hier nichts gepostet.

Ripley

Und weiter musst Du halt nochmal selbst genau schauen, sitz grad nicht davor. Ist eigentlich ziemlich eindeutig benannt (“Zoom beim Positionieren in Zeitskala”, oder so ähnlich) - so schwer isses wirklich nicht…

Hi,

gibt’s jemanden der darüber wirklich etwas weiß?

Ciao!

Ripley

Hallo,

Vielleicht könntest Du uns verraten welche Cubase Version Du hast uns was für ein Rechner ? Ich habe dieses Verhallten übrigens noch nie gehabt.

gruß,

Chris



Ehrlich gesagt,sehr erstaunlich und verwunderlich das du dieses Verhalten noch nie hattest oder kennst. Es ist in der Tat so wie Ripley es beschrieben hat. Sowohl in Kuhbase 5 wie auch in Kuhbase 6. Auch ich kenne diesen blöden Zoom, ist manchmal sehr Nervend wenn man den Positionszeiger nur mal schnell ein wenig Hin oder Herscrollt. Und patsch, schon hat man diesen dämlichen Zoom, der wirklich ätzend ist. Nur stört es mich jetz nicht so wirklich, man gewöhnt sich ja an alles. Ob es sich abstellen lässt, habe ich ehrlich gesagt selber noch gar nicht nachgeschaut. Wäre in der Tat aber mal einen Blick wert.

@ Ripley,

sorry das ich nicht helfen kann, aber ich versteh dich voll und ganz. :wink:

Gruß
Ischhhhhhh :mrgreen:

Hallo Atari,

Es ist noch immer “Cubase”. Es ist englischer sprache, aber es bedeutet nicht Kuh auf Deutsch.

Wie gesagt, ich habe in diesen Bereich noch nie Problemen gehabt wenn ich mit einer Maus oder Touchpad arbeite, und habe in al die Jahren was gehört von andere Kollegen oder Kunden. Ich kann nur raten um erst kurz den Maus Klick zu machen und danach die Maus zu bewegen.

Gruß,

Chris

Hallo Ripley,

um mal deine Frage zu Beantworten, es ist so wie es thinkingcap schon schrob. In den Programmeinstellungen den Reiter “Transport” auswählen und dann das Häkchen bei “Zoomfunktion beim Positionieren in der Zeitskala” entfernen. Dann is Ruhe im Karton. :wink:

Gruß
Ischhhh :mrgreen:

Hi,

also ich habe Cubase 6. Mein Rechner ist ein Core i7 2.8 GHz mit 4 GB RAM und Win XP 32 bit. Und wenn du grad’ mal da bist

Vielleicht hast du ja ne Lösung dafür:


Darstellung der MIDI Parts ist merkwürdig…

by Ripley » 31 Jul 2011 22:11

O.k., das ist ein Beispiel von der Cubase Vorlage Metal production. Da sind schon Drum-Parts enthalten. Kann da auch jeder nachmachen. Diese zwei Parts unterscheiden sich nur darin, daß im ersten Part auf dem ersten Beat noch ein Becken ist, ansonsten sind sie identisch. Das Einfügen bzw. das Weglassen dieser Note bewirkt ein Zoom-Verhalten innerhalb der Midi-Parts bei der Darstellung im Projektfenster. Demzufolge sehen beide Parts erstmal aus, als wären sie grundverschieden. Das finde ich ziemlich kontraproduktiv, da ich jetzt jedesmal zwei- oder mehrmals hinschauen muß, um zu sehen womit ich es zu tun habe.

Hatte ich schon mal beschrieben.

Und habe mich leider auch noch nicht dran gewöhnen können. Es irritiert mich einfach. Ich hatte zuletzt Cubase 4 Studio, da war das nicht. Wäre schön, wenn dieses Verhalten abstellbar ist.

Ciao!

Ripley
Midi - Darstellung im Projekt.jpg

Ach ja, es ging ja eigentlich um diesen Zoom. Ich hab da mal ein Filmchen gemacht.

Ciao!

Ripley
Zoom.rar (442 KB)

Hi,

da hab ich schon mehrmals nachgeschaut und nix gefunden (siehe Bild).

Ciao!

Ripley
Transport.jpg

:unamused:

@ Ripley:

Ganz ehrlich,das ist jetzt nicht dein Ernst oder ??? :open_mouth: Lies dir Bitte noch mal meine Antwort durch und den Tip den dir thinkingcap gab und dann schau dir noch mal dein Bild an. Aber richtig. Dann solltest du drauf kommen können. :wink:

Gruß

Hi,

leider war das doch mein Ernst. Ich bin da zig-mal die Einstellungen durchgegangen und ich sag’s mal so wie ich’s erlebt habe. Das war nicht da. Ich bin jede Zeile einzeln durchgegangen. Selbst als ich dieses Bild gemacht habe oder die Antwort von thinkingcap - ENTSCHULDIGE BITTE - war das nicht da. Ich hab mich noch gefragt, was er denn will, mit seiner letzten Antwort. Habe dann selber mein eigenes Bild noch mehrfach runtergeladen und angeschaut - das war nicht da… Als ich dann weg wollte und das Bild noch mal anschaute - da war es plötzlich. Ich wußte in dem Moment nicht , was ich davon halten sollte. Das war wie ein schlechter Witz…

Ciao!

Ripley

Hallo,

ich habe jetzt auch nochmal bei Cubase Studio 4 nachgeschaut, ob ich dort evtl. die Zoom-Funktion der Zeitleiste abgeschaltet habe, das ist aber nicht der Fall. Dort habe ich aber dieses Problem nicht, wenn ich in die Zeitleiste klicke.

Ciao!

Ripley



Hmmmm, also vielleicht verstehe ich dich auch nur falsch. Kann ja auch sein. Nur noch mal zum Verständniss, auf deinem Bild ist doch eindeutig zu sehen, das der Haken bei “Zommfunktion beim Positionieren in der Zeitskala”, also das zweite Feld von oben, immer noch gesetzt ist. Mach den Haken weg, drücke auf “Übernehmen” und dann auf “OK” und dann (sollte) es fluppen. Also ich hab das jetzt bei mir in Cubase 5.52 und Cubase 6.02 so gemacht und der Zoom ist weg. Oder klappt das bei dir trotzdem nicht ?? Auf deinem Bild jeden Falls ist alles da wie es sein sollte. Hoffe es klappt bei dir. :wink:

Gruß
Ischhh :mrgreen:

Hmmmm, also vielleicht verstehe ich dich auch nur falsch. Kann ja auch sein. Nur noch mal zum Verständniss, auf deinem Bild ist doch eindeutig zu sehen, das der Haken bei “Zommfunktion beim Positionieren in der Zeitskala”, also das zweite Feld von oben, immer noch gesetzt ist. Mach den Haken weg, drücke auf “Übernehmen” und dann auf “OK” und dann (sollte) es fluppen. Also ich hab das jetzt bei mir in Cubase 5.52 und Cubase 6.02 so gemacht und der Zoom ist weg. Oder klappt das bei dir trotzdem nicht ?? Auf deinem Bild jeden Falls ist alles da wie es sein sollte. Hoffe es klappt bei dir. > :wink: >

Gruß
Ischhh > :mrgreen:

Is’ ja alles schon erledigt!!!

das Bild mag ja eindeutig sein. Das hat aber damit eben nix zu tun. Wenn ich das bemerkt hätte, die Bedeutung wäre ja sofort klar gewesen. Ich könnte jetzt natürlich sagen, ich hab’s nicht gesehen, nur der Punkt ist - mein Erleben war anders. Das war wie ein komischer Film. Ich suche etwas, wo mir gesagt wird das es da ist und für mich ist es einfach nicht da. Was soll ich da tun?

Ich hab mir wirklich über Wochen die Programmeinstellungen immer mal wieder angeschaut, von vorn bis hinten - immer wenn mir dieses Zoom-Ding wieder auf die Nerven ging - nichts gefunden (gesehen). Schlußendlich hab ich dann im Forum gepostet, weil ich nicht mehr weiter wußte. Das hätte ich ja nicht getan und das Bild hätte ich mir dann auch erspart, wenn das für mich da gewesen wäre.

Das ist mir jetzt auch unbegreiflich…

…oder so: Du siehst etwas und alle anderen sehen das nicht und behaupten dann, da ist nichts - nur eben umgekehrt.

Wie dem auch sei,scheinbar läufts bei dir ja nun und das ist die Hauptsache. Im übrigen bin ich im Nachhinein auch ganz dankbar dafür das du diese Zoomgeschichte gepostet hast. Denn mich hat dieser Zoom auch immer genervt aber hab mich halt nie weiter damit Beschäftigt. Dank deines Postings und thinkingcaps Antwort hab ich mich damit auch mal länger Befasst und es endlich abstellen können. War immer zu Faul danach in den Einstellungen zu suchen. Insofern haste auch mir geholfen. :wink:

Gruß
Ischhhhhhhhhhhhh :mrgreen:

Manchmal wirds hier ja mal wieder richtig spannend, hatte mir gerade die Chips geholt :slight_smile:

die waren aber schon sehr “pappig” vom letzten mal :wink: