Zoom R16 No input to Cubase

Dear All, I have Zoom R16 , try to record from it to Cubase LE 8, no way since 7 days, setup driver, trying all tricks, no way to get sound from Mic attached to R16 to record on audio track on cubase, even when I load Zoom project with 8 mono input, I have a korg PA-600 attached and it plays midi played by cubase 8 OK. Problem is in input from R16.
Attached some screen shots,
1.jpg
2.jpg
3.jpg

Hi,

Make sure, Zoom R16 is selected as an ASIO Driver in Devices > Device Setup > VST Audio System, please.

Thank you Martin, sure it is!
every thing is perfect !
Attached screen shots
5.jpg
6.jpg
7.jpg

More screen shots
9.jpg
8.jpg
4.jpg

Last screen shot !
10.jpg

Hi,

On the screenshot, I can see R24 as a driver, not R16. I’m not sure, if R16 and R24 shares the same driver.

In the Devices > VST System Link, disable “Activate”, please. It’s most probably, you don’t need the VST System Link. Also I wouldn’t recommend to use the same device as a Mackie Control, and Quick Controls (but it’s another story).

What appears, when you click in the VST Connections > Inputs to the “Not Connected”?

For me, the only one strange picture is 8.jpg. It seems, the driver doesn’t work properly. Maybe, you have to use ASIO4ALL virtual driver.

Dear Martin, Yes the driver is for Zoom R16 + R24

It is working now after I used Asio4All
Attached screen shot after working.

Many thanks to you.

Regards,

Reda
W (10).jpg

I was feeling your pain. Zoom worked perfectly on my old laptop (windows 10).
I now have a new laptop with KRK powered speakers. I currently use a Focusrite Solo, purely as a smaller footprint, but I’d like to get the Zoom connected again.
Under device settings, it recognises Zoom R16_R24, but when I try to connect to the Cubase Elements 9 VST Connections, it won’t connect. I can click on the “not connected” button, and it shows the Zoom to be there, but Just will not connect. Instead of accepting the Zoom Driver, I might have a go at the ASIO4ALL tab that also shows. Frustrating, because I don’t know why. I was a Haematologist for a day job…a lot of this stuff confuses me :joy: