Zoom R16 problem [screenshots attached]

device-setup.jpg
Hi there!

So I’ve got a problem using my Zoom R16 with Cubase LE5. The thing is, a few months ago, I was actually using the Zoom with cubase no prob! I recorded a few tracks and everything. No problems at all.

I don’t know what changed because I didn’t change my system, but today I tried to check out my new microphone and plugged it all in, switched the Zoom to Audio Interface, turned up the faders of the mic channel and recorded only that no signal arrived in cubase. The mic is fine, as I’ve got the same prob with the built in mics of the zoom and when I record on the zoom itself everything’s good.

So here’s what I tried.

I opened Cubase and went to device setup, set it to the Zoom and full duplex:
device-setup1.jpg
device-setup.jpg
device-setup3.jpg

Then I went to connections and did this:
connections1.jpg
connections2.jpg
So, the thing is: I can hear music. I can play it in cubase and also in windows and get sound out of my speakers.
When I check the windows Mixer for audio card etc. it is correctly set to the Zoom as my standard device. When I go to “recording devices” in windows the zoom is activated AND I get a SIGNAL from the microphone! So the zoom definitly talks to the computer, the conputer talks back BUT I won’t get a recording signal in Cubase.

It must be something dead easy that I’ve been missing!?

Please if anyone can help, that would be great! I’d love to use the long Easter weekend to get back into recording. It’s been toooo long!

Thanks guys!

Doesn’t the Zoom have it’s own ASIO driver? If so, you should be using that.

Easiest thing would be to do a team viewer session so I could see exactly what’s happening.

The windows mixer does not have anything to do with Cubase. The cubase manual explains how to set up Cubase. And the first thing is to use the Zoom ASIO driver, if it comes with one. Second thing is you have activated VST System link - do you actually use it, or simply checked it, because it´s there?
looks like you should probably first start to read the manual, to get a basic clue on what you´re doing there.

When I use the zoom Asio nothing appears that I could connect to. The drop down menus are just blank. I’ve installed all the drivers though?

Team viewer? wouldn’ t even know where to begin with that! :stuck_out_tongue: I’ll do some more screenshots.

Team viewer is a screen sharing app. You don’t have to install it, just run it.

http://www.google.com/url?sa=t&rct=j&q=team%20viewer&source=web&cd=1&cad=rja&ved=0CD8QFjAA&url=http%3A%2F%2Fwww.teamviewer.com%2F&ei=7GdTUe3xGKry0QHqq4Bw&usg=AFQjCNGHCZ-GmRwuRFVdksOAVFXeCWTYwg&bvm=bv.44342787,d.dmQ

Right, strangest thing: I changed it to the Zoom ASIOS
device-setup4.jpg
Then this popped up where there wasn’t anything before:
device-setup5.jpg
and here’s my connections:
connections3.jpg
Still no recording/input signal though.

Like I said, could be a number of issues. Easiest and quickest is to use TV to sort it. Run it and PM the logon details to me, if you want.

Pm, sent. :slight_smile:

anyone else maybe with an idea what the heck it could be?

Right, not sure I solved the prob or …but I created a new bus in the VST connections (Mono bus 7), created a new mono audio track 7 then went back into the connections menu -> input and changed the input device to input 7. Now I’ve got signal and can record.

Funny thing is that I created mono track and selected a stereo input for it - but then again, I just realised that because I am using the built in mics in the zoom, track 7 and 8, I guess they are kind of… stereo? Dunno… strange.

Is that my solution or is it just a thing that also works but is not ideal with selection a randominput number 7, which is stereo.

You can not select a stereo input for a mono track you can select one side of a stereo input, which is then a mono signal, or one channel of a stereo signal.

The solution is, that you need to configure the busses according to which inputs you´d like to use to record from, as you´ve done. Then select the correct bus for the track you want to record to.
From the screenshots you can see, all your busses are connected to input 1 and 2. As long as you don´t have a microphone or line signal connected to those, you will never ever record anything.
As said, it is explained in the manual.

Hi, no 64 bit drivers for my Edirol UR80 so need some new hardware.
Just to check my understanding please; The R16 acts as a soundcard and controller for Cubase thus allowing direct input to Cubase of microphone or guitar, if desired, bypassing the recording functions on the R16 itself?
It is clear that the faders control the Cubase mixer and the transport buttons do similar but the above is unclear. Just trying to decide between the R16 and Boss BR800 and a search threw this thread up on this important issue. Your help much appreciated.
Thanks,
Mike.