ZoomH4n USB Mic recording problems

I’ve been trying to avoid this, but here goes!
I’m new to Cubase - (using LE AI 10). Slowly getting my head around it. I’m putting together a demo of my Cigarbox Guitars, see:
cigarboxblues.com.au

I’m having no trouble dropping in and editing existing tracks earlier recorded on my Zoom H4n, but I’ve spent way too much time trying to record an audio track ‘direct’ using the H4n mic. The Zoom H4n is setup in Audio Connections and connected to USB, Studio setup done. (I think!)

The VUs on the console show the signal from the mic, but I just can’t get it to record. I seem to have tried everything, but I’m sure it’s some silly little detail I’ve missed. I’ve been through plenty of Youtube instructions but can’t find any which use the H4n mic.

I’m looking forward to getting more familiar with Cubase. I had a little (8 track) analogue studio, along with ‘neolithic’ midi devices ‘back in the day’, and I’m very familiar with computers (MAC and PC - heavy duty graphic design etc) so that’s no problem.
Any tips would be greatly appreciated.
Cheers, Jools

Hi,

Are you on Mac or Windows, please?

Mac 27" - thx Martin.

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

I had a H4 but the H4n may be similar. The electret mics on the H4 are only for the recorder itself. When you connect it via USB the stereo inputs you see are the combi jacks, not the electret mics, so for example you connect a guitar with a 1/4" jack or an external mic with an XLR connector to the H4 and record that within Cubase.

Interesting Martin, I hadn’t thought of looking in ‘Security & Privacy’ for the Mic. With my H4n plugged in and on, there’s no sign of any reference to a mic in there though (I’m running High Sierra 10.13.6). The Mic reference is in ‘Sounds’.
Cubase is seeing the mic ok -Studio setup etc. And I think I’m getting somewhere though. I think that I didn’t have the H4n selected on the LH Inspector panel as the input. I’m still a little confused about that. But I’ve been able to mic record, though still trying to get my head around it!
I’ll keep working on it. Love Cubase so far, I expected a steep learning curve, and that’s what I got. But I already have a few nice tracks happening.
I still can’t monitor using the MAC headphone jack, or hear it out of the MAC speakers, I suspect it might be my Studio Setup, I’ll keep at it.
Thx for your help Martin.

Mr Soundman, thanks for your input too. I can switch the H4n ‘INPUT’ to MIC (not 1 or 2 which are the guitar inputs) and that inputs mic to Cubase. I have an SM57, I’ll experiment with that too. (Though I must say I love the H4n mics, they sound very good to me).
So I am getting H4n mic recordings now direct into Cubase… I just need to clarify how! LOL.

Ok I’m going to throw another one atcha!
I’m having a lot of trouble Exporting a Mixdown. Exporting mpeg format. I’ve ensured start and finish points are set. Tried selecting all tracks, tried a dozen times with various settings, but it’s not working. (I have managed this before with earlier projects, and I don’t know what settings might have changed).
Any clues?
(I know, I should RTFM again, I haven’t found much on this yet).
I have found this in the Manual:
“The setting of the Output Routing in the corresponding track Inspector determines the channel width of the Export Audio Mixdown export. This means if no main output bus is selected, the exported audio file only contains silence”.
I can hear all the tracks fine playing back through my MAC headphones when in the Project. I’ve been assuming that it would be the same after mixdown. Or do I need to go to inspector on each track to set the output bus before exporting -Yes …No?

I have an H4N. I’d never tried to use the mics into my mac, but I just did it and it works. When you plug in the usb, make sure you select Audio Interface instead of Storage on the H4n. The trickier bit was that I had to go into the Studio/Studio Setup panel, select H4, then hit the Control Panel button on the H4 dialog and tick the input box. Until I did that, only the output box was ticked, and cubase would only use the H4n as an output device. Now, the mics show up as an input and I can record from them.

Cool.

That’s how I got it to work loonsailor. Works fine. I’m still a bit confused as to why I can’t monitor out of the computer when the H4n is connected - have to plug the 'phones into the H4n.
And this latest problem of not being able to get a mixdown exported has me ‘tossed’!

This standard Cubase behaviour, you have to use the same device for inputs and outputs (mic and monitoring in your case). There is a workaround but i’m a PC user so not sure of the procedure for Macs.

I must admit, maybe I’m being a cheapskate - not buying a ‘proper’ Audio Interface, but relying on the H4n as the USB ‘digital input device’ instead.
Perhaps one of these (or similar) would solve my problems. yes?, No?

https://djcity.com.au/product/behringer-um2-audio-interface/?gclid=Cj0KCQjwhZr1BRCLARIsALjRVQMIcs36moeDzUp9J0ntlfwo_oJ4jZcYdepahGTzTxpmtv3G6E9MRaYaAhKTEALw_wcB

Thx Nic, I’ll go over it again. Try sorting the Ins and Outs. Funny thing is, my project has 7 audio tracks, - 6 Instrument and a V.O track, and on one or two of my Mixdowns I got just one or two of the audio tracks. (You’d think that if the tracks are playing fine in the project, they’d all be in the exported mix). Not so!
Cheers mate.