Zooming makes midi notes out of clip frame

All in the subject :slight_smile:

Please see attachment…

:question: Is there a preference to allow zooming only on audio clips?

midi notes out of clip frame.jpg

No. This works better in Cubase 6 though… if that’s any help.

Thanks for your reply SteveInChicago,

Does Cubase 6 offers such control on the zooming options? Why is it working better on Cubase 6 ?

Why not download the Cubase 6 trial and check it out?

Just checked with a friend who’s on Cubase 6 and indeed, the problem’s solved on that upgrade.

My system is stable now, I’ll live with it for now :wink: