Zu doof für MIDI (?)

Hallo, liebe Gemeinde!
Als ich Cubase noch auf dem Atari ST laufen hatte, hatte ich einen Korg DW6000, einen Roland D50 und zwei Yamaha FB01 -> Channel 1, 2, 3 und 4 -> und lief.
Ich habe mich seit wenigen Jahren wieder ans Musik machen gewagt, aber hauptsächlich mit VSTs, da war midiseitig vieles egal.
Da ich aber viel lieber Hardware vor mir habe, beiße ich mir gerade an einem eigentlich einfachen (?) Setup die Zähne aus. Ich möchte einen V-Synth, einen Montage und den guten alten D50 wahlweise über ein SL Grand oder den Montage ansteuern. Interface ist ein Focusrite 18i20. Da der V-Synth eine USB-MIDI Zicke ist, steuer ich diesen und den D50 über die Scarlett-Midi-Anschlüsse an, der Montage und das SL Grand sind per USB verlinkt. Jetzt kommt’s: -> Channel 3, 4, und 5 -> und nix läuft wie’s soll. :open_mouth:
D50 Midi-Kanal 3, V-Synth Midi-Kanal 4, Montage Midi-Kanal 5, je nach Ansteuerungswunsch senden Montage oder SL auf den entsprechenden Kanälen. In Cubase habe ich sechs Midi-Spuren gebaut, bei denen für jeden der drei Ausgangskanäle entweder das SL oder den Montage als Eingang angegeben ist. Aber irgendwie funktioniert alles durcheinander oder nach dem Zufallsprinzip. :unamused:
Da ich glaube, dass das eigentlich geht, ich aber seit mindestens einer Woche daran rumbastel, denke ich, ich bin 2019 zu doof für Midi. :blush:
Jetzt hoffe ich auf Ideen und Zurechtweisung von klügeren Menschen. Wäre toll.

Danke Euch im Voraus.

Erste Zurechtweisung: Die benutze Cubase Version posten!
Ich verstehe das setup nicht so ganz, umd ob es jetzt um MIDI input oder output geht, (ist auch schon spät) aber evtl hilft es Dir, dich mal in den Eingangsumwandler einzulesen, (so den Deine von Dir nicht genannte Cubase Version hat).
Der Zweite Hinweis wäre der, dass die Kanalnummern im Ausgangsrouting erstens mal für den Ausgang zuständig sind, und nicht für den Eingang, und dass zum Beispiel die Kanalzuweisung 5 nicht bedeutet, dass nur Befehle die mit Kanalnummer 5 codiert sind ausgegeben werden, sondern dass am Ausgang allen messages Kanal 5 zugewiesen wird, egal welche Kanalzuweisung sie vorher hatten.
Mit den Infos in der Hinterhand kannst Du evtl. dein Problem schon etwas weiter eingrenzen, und ectl. Etwas genauer beschreiben.

Ja klar, sorry… Cubase 10 Pro. Und danke schon mal für das Interesse. Und ganz ehrlich… ich bin mir selber gar nicht sicher, ob ich das Problem selber ganz verstehe.
Am Input habe ich die Keyboards SL- Grand bzw. Montage selektiert, da jeweils eines von den beiden einspielen soll, also als Masterkeyboard fungiert. Am Ausgang habe ich den Interfaceausgang angegeben inklusive der Kanalnummer des Gerätes, das durch diese Spur abgespielt werden soll. bei den anzusteuernden Synths habe ich dann die jeweilige Kanalnummer eingestellt.
Ich werde mich mal im Onlinehandbuch um den Eingangsumwandler kümmern, um zu wissen, was das ist. Außerdem muss ich mal über diesen Satz meditieren: …sondern dass am Ausgang allen messages Kanal 5 zugewiesen wird, egal welche Kanalzuweisung sie vorher hatten.

Ich empfehle an dieser Stelle mal mein MIDI Praxis mit Cubase Tutorial: https://www.audio-workshop.de/index.php/tutorials/als-download/midi-praxis-mit-cubase

Sooo… ich habe jetzt alles nach und nach halbwegs gelöst…
@Holger… ich bin definitiv an dem einen oder anderen Tutorial von Dir interessiert… aber ich denke, die Midi- Geschichte habe ich dann doch halbwegs geblickt, DENN: die Probleme waren nun eher nicht cubaseseitig, sondern fußten eher auf den MIDI-Architekturen des V-Synth und vor allem des für mich eher undurchsichtigen Montage. Daher wusste ich auch nicht so recht, wie ich das Problem benennen sollte. Nachdem ich mir den Eingangsumwandler genauer angesehen hatte und die Midi-Logik von Cubase, war mir klar, dass hier eigentlich keine Hexerei im Spiel war und nicht mein Problem sein konnte. (Zumal mit dem guten alten D50 alles so lief, wie ich das wollte). Mir war die Funktion des Part-Midi des V-Synth vorher nicht bewußt (hatte den so im Midi-Setup noch nie benutzt). Und das Unvermögen des Montage (besitze den erst seit einigen Wochen), den Parts freie Midi-Kanäle zuweisen zu können, war mir erst gar nicht bewußt… nur, dass in meinen Einstellungen des Montage doch irgendeine Brücke fehlen müsse.
Schade, dass man seinen Workflow in der heutigen Zeit von solchen Undurchdachtheiten bestimmen lassen muss. Aber immerhin habe ich sie verstanden und weiß, wie ich alles mit zwei Keyboards steuern kann.

Grüße
Matthias