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0 : gaat naar vorige stop, del : gaat naar Zero
Shift +/- sneller spoelen
Sh-alt-klik in projectwindow voor locatie
Overige opties voor locatie cursor : Transport->…..

Project window en transport
Zoomen
[bookmark: _Hlk35986890]Zoom horizontaal : ctrl - scrollwiel
Un/redo zoom : ct-alt-Z / sh-Z
In/uitzoomen horiz : G / H of onderkant lineaal en muis omhoog/omlaag
In/uitzoomen vert : sh-H/G. Alleen geseleteerde track : ct-down/up, 
Zoom 1 track max en minimaliseer andere : Z
Audio track vertikaal zoomen : slider helemaal rechtsboven
Zoom tot projecteinde : sh-F of “Zoom full”
Zoom selectie : alt-S
Bewaar zoom instelling: rechterpijltje bij horizontale zoom en "add".

Locators
Ctrl klik voor linker, alt klik voor positie van rechter locator. Of sleep driehoekje, of sh-L/sh-R voor intoetsen
Verplaats range : handje, of sh-D om lengte op te geven.
Locator op cursor ctrl-1 1(links) ctrl-2 (rechts)
Cursor op locator : links : 1, rechts : 2
Zet locators gelijk aan selectie : P
Rechter locator vóór linker : stuk wordt overgeslagen ipv herhaald. Alleen in cycle mode.
Cycle (=locators incl cycle mode en begint gelijk te spelen) gelijk aan event : alt-P
Zet l/r locators naar cursorpositie : ct-1 / ct-2

Verplaats project window horizontaal : sh-scrollwiel
Metronome :  P 272. 
Primary time display in transport bar zetten, dit kan anders zijn dan op de lineaal.

Markers
Ct-klik en sleep voor maken cycle marker
Zet cycle-afspelen aan voor bepaalde cycle : klik gewenste cycle marker in inspector en zet cycle recording aan.
Cycle marker overlappend of binnen andere cycle : Button op track
Zoomen op cycle ; Zoom button
Geef description op, deze komt terug via de buttons en zoom menu rechtsonder
Verder :  P 359


















Algemeen / divers

Edit->undo : Voor hele lijst van steps, naam van step is aan te passen.
Notepad voor notities : Project->Notepad
Alle plug-in windows verbergen/closen  : Window->Hide plug in ……/close ……


Projectniveau

Save as template gebruiken
File > Save new version. Alternatief voor save as ….
Project opslaan voor andere computer :  P 107.  Is nodig voor verzamelen audio en zo.
Verberg plug-ins : ctrl-shift-W
Sluit plug-ins : ctrl-shift-Q 



Tracks 	

Kiezen welke knoppen je op tracks wilt : RM-> Track control settings
Kleuren  P 88
Tracks verbergen : tab visibility in inspector
Intrument van track wijzigen : in VSTi tab en kies nieuw instrument uit lijst
Nieuwe track direct met track preset : naast plus in header. Je kunt kiezen voor audio, instrument of VST preset. Of voor elke ander attribuut.

Track import/export P 185
File > Import > Tracks from Project of Track archive. 2e optie is beter.
Track archive gaat naar je losse tracks die je eerst geëxporteerd hebt, werkt beter.
Options scherm spreek verder voor zich, kunt kiezen voor en/of  events/inspector setings/automation. Vink “Media files” altijd aan om audio files ook te kopieëren.
Maak eerst een lege track aan, als je direct van ander project wilt importeren.
Export : File > Export > Selected Tracks. Zet de tracks in de folder Cubase\losse tracks (bij audio tracks maakt ie een aparte audio folder erbij)
Import van exported tracks werkt wel goed. Dus export los te gebruiken tracks altijd eerst.
Export midi track als midi file. File -> Export -> MIDI File. Opties : P 191
Stereo audio track naar 2 mono tracks  : Project > Convert Tracks > Multi-Channel to Mono.
Andersom : Project > Convert Tracks > Mono to Multi-Channel. P 193
Sh-klik voor deselecteren track
Ctrl-solo button voor exclusive solo van die track. Alt-ct-klik voor solo defeat (solo blijft ook aan bij exclusive solo van andere track.)
Met monitor aan kun je extra notes spelen bovenop de al opgenomen, bv om baspartij te testen. Zelfde als midi record mode "merge", maar dan zonder opname.
Monitor : Routes incoming signals to the selected output. Dit is dus wat anders dan “laat de geluiden in deze track horen” (dat gebeurt sowieso) Je kunt ook meerdere tracks monitoren. Monitor staat deault aan bij enabled tracks
Je kunt ook meerdere tracks tegelijk record enablen. En meerdere monitoren. Dus zo met 1 melodie meerdere tracks maken met verschillende instrumenten.
Freeze track : Maakt er een wav file van (in \freeze folder in project), om CPU te besparen. Kan unfreezen. Alternatief voor render in place.
Group channel track : voor verzamelen audio (alleen audio?) tracks om effecten op de groep te plaatsen: Selecteer de tracks die je in de groep wilt hebben, RM>Add track->group track to selected channels.
Opnemen met lanes P 205. Heb je niet echt nodig.
Track versions  P 207. Alleen voor andere inhoud van events. Alles van inspector geldt voor alle versies. Wil je effecten vergelijken, zet dan gewoon het effect(en) aan en uit.
Track presets P 214
Eigen preset bewaren : RM->Save track preset
Zet location tree altijd aan in zoekvenster voor presets, je eigen presets staan in user content/…
VST presets zijn ook track presets

Parts en events

Al het onderstaande is met selection tool, mits anders vermeld.
Alle belangrijskste functies via RM op projectwindow (niet op een event)
Object selection tool 3 modes : wv time stretch
Part zijn meerdere (of 1) events. Meerdere events naar 1 part ; selecteer en Audio->events to part. Nu kun je de events samen slepen etc. Zie de border om de events. Alleen audio events.
Van (audio)part naar event : Audio->dissolve part.
Events kun je aan elkaar plakken, resultaat : 1 event
Events kun je kopieëren en plakken vanuit andere Cubase file
Dubbelklik voor nieuw event met locatorlengte
Audio if MIDI kan langer zijn dan event. Als je met de handle het event inkort, is het onderliggende geluid nog steeds aanwezig, achter het eind van je event.
RM->select (buiten event) : alle selectiemogelijkheden.
Edit->group/ungroup, zie P 241 waarvoor dit allemaal geldt.
Edit->lock/unlock
Group editing P241.  Voor grouping op verschillende tracks, van events met zelfde begin- en eindtijd.
Nudge palettte : voor verschuiven en verkleinen/vergroten volgens grid.
Move event naar cursor : ct-L
Split events op locators : Edit->functions->split loop. Alt-split : split in gelijke stukken, zo groot als de eerste vanaf links.
Alt-Glue : Glue alles dat rechts staat.
Kopieëren : alt-verslepen
Move event naar cursor : ct-L
Ctrl inhouden bij moving or resizing zet de snap functie uit

Repeating : versleep handle midden rechts. Of edit->functions->repeat. Shared copy : zelfde audio bron (of zo)
Edit->mute
Play tool (9) : luisteren zonder transport buttons. Ook scrub.
Locator range vullen met events : Edit->functions->fill loop
Verplaatsen van inhoud van event zonder event zelf te verplaatsen : ct-alt-versleep
Of gebruik start/end/length in info line
Resize
Via vierkantje links of rechts in event.
Normaal : Bij MIDI komt er lege ruimte bij, bij audio niet, daar stopt het bij laatste geluid
Sizing moves content : MIDI noten sleep je mee. Audio : ?
Time stretch : MIDI noten worden langer , Audio wordt uitgerekt. Maar pitch niet! (dat is het prnicipe van time stretch…..)
Alleen audio : Volume met handle middenboven en fades met handles boven in hoek
Wav file maken van audio event (of range daarvan): Audio-> Bounce selection. File staat in audio folder.
Audio files blijven altijd onveranderd op je PC staan, wat je er in Cubase ook mee doet.
Regions ? P223


Range editing
Range kan altijd over meerdere tracks gaan. En kan altijd onafhankelijk van events.
Kies range selection tool (2) en Edit->select voor opties welke range-selectie je wilt maken.  P 244
Adjusting size of range : P 245, Moving range :  P 246
Knippen/plakken : gewone : Edit->….     Alleen voor Range : Edit->range…..P 247 voor alle mogelijkheden.

Fades en envelopes
Alleen voor audio tracks. Gebruik automation track voor MIDI.
Simpel : met handles en RM->fades voor meer opties
Fades op basis van range, ook voor meerdere tracks tegelijk. : P 332
Fade dialog voor getekende fades en opslaan fades : P 333
Crossfades : P 335
Auto fades, voor hele track of project :  P 338
Fade tekenen : met draw tool. Verwijder : Audio->remove curve

Arranger track
Hiermee hoef je nooit meer te slepen/repeaten etc met veel losse events.
Altijd snap, events aan als je met arrangement werkt
Teken events met pen en geef naam in info line. Dit zijn je blokken van je arrangement c.q. arranger events. Elk arr event bestaat uit de events op alle andere tracks die binnen het arr event ligt.
Zorg dat events in andere tracks goed uitgelijnd zijn op grid, zodat arranger events altijd aanlsuiten op begin en eind van die events.
Een chain is een opgeslagen volgorde/repeats van elke arranger event. Je kunt meerdere chains maken.
Activate arranger mode : speelt af zoals in je arrangement chain, anders zoals in je project zonder arrangement.

Arranger editor
Afzonderlijke events afspelen met driehoekje.
Sleep een event naar de chain en zet repeats zonodig. Zie ook de tijden.
Editing events in de lijst : P 347
Flatten :  P 345.  Al de events worden zo neergezet als je in je arrangement hebt gedefinieerd. Dus pas op allerlaatst doen.Eerst kopie opslaan van je project.

Opnemen
Punch in/out
Startpunt en eindpunt van opname
Zet aan in transport bar
Zet met rode driehoekjes in lineaal of vul in in transport bar of alt-klik voor cursorpositie
Met hangslot in transportbar zet je de punten gelijk aan de locators, je ziet dan geen rode driehoekjes.
Automatisch opnemen (en weer stoppen) in bestaande opname : Zet punch-in en -out op punt waar je opname wilt beginnen en stoppen. Druk op play. Je input is ook hoorbaar buiten de punten, samen met bestaande opname, maar wordt dus niet opgenomen. Werkt ook in cycle mode, maar dan moet je wel locators zetten.
Common record modes : P 289.  Laat zo staan.
Audio opnemen P 292.
MIDI>Reset. Bij hangende noten en zo.
MIDI record modes  P 301. En MIDI hoofdstuk
Bovenste keuze betekent : NADAT je op stop hebt gedrukt, dus ook na meerdere cycles
“Stacked” cycle mode is het handigst, alle opnames worden in aparte lanes bewaard. En je hoor Kies dan ook “New parts”in bovenste deel. En maak dan via RM->Create tracks from lanes een track van je beste opname in die lane.
Neem cycle op met gewone opname, niet met punch, want dat gaat niet zoals verwacht bij cycle. 
Record in editor werkt niet zoals je verwacht.
AQ button : noten worden automatisch geqauntized.
Maak lanes hoorbaar door op handle middenonder te drukken.
Retrospective recording
In stop mode komt op positie van cursor, niet aan begin van track
Als je al iets afspeelt komt het op de positie waar je het speelde
Insert as cycle mode : Kan alleen als je al afspeelt in cycle mode. Elke cycle wordt opgenomen en in lanes gestopt. Maak lanes hoorbaar door op handle middenonder te drukken.
In de editor kies   om de buffer direct in de editor op te nemen.
Direct de noten in de editor : butto op toolbar in editor.
Alle bovenstaande is ongeveer hetzelfde als stacked mode, alleen hoef je hier niet eerst play  of record te drukken, dus makkelijker.

Transpose functies

Losse events kun je het beste transposen in de editor met de “Transpose palette” in de toolbar.
Zet vóór elke opname de project root key en nieuwe events op “follow”  
Project root key kun je on the fly wijzigen.
Events uitsluiten van transpose PROJECT root key : “Global transpose”op info line “Independent”zetten.
Root key op event niveau staat in info line, aanpassen werkt niet?
Alle events ZONDER root key op project root key zetten : Maak transpose track en RM->”set root key for unassigned….” 
Root key van audio event aanpassen : Verander “Key” column van audio file in Pool.
Transpose track
Klik met pentool op punt waarop je wilt transposen. Klik op nr linksonder voor semitones met scrollwiel.
Geldt voor alle tracks, ook audio. Uitsluiten tracks (select all events) /events : Zet global transpose op independent.
Kan transpose muten (M)
Indicate transpositions button in editor : originele noten laten zien of gewijzigde
Als er een transpose track is bij opnemen worden je gespeelde noten niet getransposed, event is default  independent.


Tempo en time signature

Maak snelle tempowisselingen voor goeie effecten.
Zie ook tempo matching audio alinea. (bij toevoegen audio vanuit media bay zet “Allign beats to project”  meestal aan.
Audio track aanpassen aan project tempo : Audio->advanced->Set definition from tempo. Kan ook direct vanuit media bay.
In de ruler kun je “linear” gebuiken om de lengte van een bar in seconden te zien of vice versa
Soms moet je musical mode voor audio in de pool aan- o fuitztten.
Tempo track button (transport bar) uit : Als het project tempo wijzigt, is het voor het hele project. Button aan (ct-T) : Doe alle aanpassingen in tempo in de editor.
Bij fixed tempo, zie je in de editor 2 lijnen, de aangepaste en de fixed. Je kunt direct wisselen met de button.
Zet de lineaal altijd op bars, bij aanpassingen.
Alleen tracks in  “Musical mode” veranderen van tempo.
Want bij linear time based  verandert het tempo niet, alleen het aantal bars/beats wordt groter of kleiner. Dus beats per minute blijft kloppen : tempo blijft hetzelfde, maar ipv tempo worden de beats aangepast. De tijdsduur van de muziek blijft hetzelfde.
Voeg tempo track to aan project window voor weergave tempo. En voor eenvoudige wijzigingen. Mute en lock. In inspector de getallen.
Selecteer een gebied in de tempo track en edit volgens de tempo event editor :  P 1025.
Losse events met selectietool, aansluitende meerdere events met tekentool. Hou rekening met snapwaarde. Bij punten zetten met selectie tool werkt dat niet?
Punten weghalen : selecteer gebied of ct-a voor alle en delete.
Jump of ramp types.
Tijdens afspelen met slider tempo aanpassen : button “open tempo recording panel” in toolbar van tempo editor.
Tempo zetten op basis van zelf ingevoerde toetsaanslagen :  P 1028
Tempo zetten op basis van track (audio/midi) P 1029 en 1033
Locatorrange in bepaalde lengte zetten zodat het tempo verandert : P 1030 1035
Tempo bepalen ahv stukje audio of zelf op spacebar tempo aangeven :  P 1031
Tempo zetten op basis van tempo van audio loop : P 1032
Tempo track im/exporteren : File->im/export->tempo track.
Bars en beats wijzigen en time signature  :  P 1037 P 1039
Time warp, zie andere alinea en P 1037



Im/exporteren

Imp:
Audio
Stereo files kun je splitten in 2 mono tracks.
Kan ook mp3 files importeren
Import->Audio from video file
Vooraf luisteren in explorer
MIDI
Multi track midi : Selecteer bij preferences “Halion sonic multi timbral”

Exp :

MIDI loop : Anders dan MIDI file bevat MIDI loop alle effecten en een gekoppeld instrument. Dus gebruik export MIDI loop als je dat ook wilt bewaren.
MIDI file : geeft een “kale” MIDI file van je instrument track. Opties ?










MIDI

MIDI editor

Meeste basis / interfacezaken zelfde als in project window
In status line zie je de noot en positie onder de muisknop, noot in noot zelf : vergroot de hoogte van de noten.
Infoline gegegevens afhankelijk van wat er op leneaal gekozen is (sec of beats)
Acoustic feedback button in de toolbar voor geluid bij maken en selecteren van noten
Solo editor knop : je hoort alleen de noten in de editor, zonder M en S toe hoeven zetten in project window
Record in editor
Zorg dat de editor in focus is (anders krijg je “suspended” te zien en neemt niet op  
You have selected Merge or Replace as MIDI Record Mode.
Klik op de button “record in editor” en daarna op de standaard  record button 
Bij opnemen op keyboard  kun je wel automatisch bij opname quantizen (AQ) knop beneden). Maar van te voren de lengte ook vastzetten kan niet, dat moet achteraf. Maar bij tekenen (met line of selector) wordt wel rekening gehouden met de Length quantize!
Bij MIDI functies neem je alle noten in het (of alle)  geselecteerde part(s) mee, zonder dat je indivuduele noten hoeft te selecteren
Meerdere parts in je editor
selecteer de parts (ctrl klik) in het projectwindow en zet zonodig solo editor aan. (Of in projectwindow solo/mute andere tracks)  
Selectie is op basis van part en niet op trackniveau.
Kies vervolgens in “Currently edited part” in de toolbar welk part je wil editen (via menu en zo, niet de individuele noten want bij elke klik in een noot wordt die part active.
Zet dan wel “edit active part only” aan, anders meem je toch alle parts mee.
Link project zone en editor aan elkaar.
Elke noot ook aan te passen op info line. Ga met je muis op warde staan en scroll of vul handmatig in. Dubbelklik op velocity of pitch een speel noot op keyboard om die aan te passen.
"length quantize" in toolbar bepaalt minimale lengte van note als je die tekent. Paste tussen noten in op locatie cursor : edit->range->paste time
Kleur van noten (toolbar) , pitch/velocity/part/grid match. Kleuren in te stellen.
Grid type
Grid relative : Als een noot niet op een gridlijn staat, verschuif je hem 1 grid verder, ook buiten de grid. 
Events : Snapt naar dichtstbijzijnde noot
Snapt naar cursor
Velocity zetten
Pitch of velocity wijzigen met keyboard ; dubbelklik op pitch/velocity in infobalk en speel de noot die de geselecteerde noot moet krijgen.
Ctrl-sh- samen met selectiepijl en met muis omhoog/omlaag (ook voor meerdere tonen)
Dubbelklik en scrollwheel in velocity in toolbar (ook voor meerdere tonen)
Note insert velocity in toolbar : Alleen voor nieuwe noten
Via staaf in controller lane makkelijkste
Alle (geselecteerde) noten op zelfde velocity : zet velocity in “note insert velocity” (toolbar), Functions->Fixed velocity.

Functions->Velocity
Type add/subs : - of + , 0-127
Type compress expand : <100% : brengt de velocity nader tot elkaar en vv


Looping
Selecteer part WAARIN  je wilt loopen, part wordt niet gelooped, alleen de range die je straks zet.  Je hoeft de part-lengte niet groter te maken, de loop gaat eeuwig door.
Activate Independent Track Loop on the toolbar.
Zet de loop range (in toolbar of met nieuwe blauwe handles in ruler (ctrl-klik-begin / alt klik einde)
MIDI-> repeat loop
Zie trucs in muziek idee voor eeuwige pad zonder klik.

Noten zien op de pianobalk : selecteer ze
Herhalen geslecteerde noten : edit -> functions -> repeat. Wordt herhaald direct achter einde laatste originele noot. Of-alt versleep. Houdt alt ingedrukt en klik voor steeds 1 nieuwe kopie.
MIDI input (toolbar) : pitch en velocity zetten obv de toetsaanslag, volgende noot wordt automatisch geselecteerd voor volgende aanpassing
“Tekst” veld in infoline komt ook in de noot te staan
Zie boven , notes veranderen obv je keyboard, kan pitch en velocity.
Step input : 
Blokjesbutton. Zet pitch en zonodig velocity aan met buttons rechts.
Klik in de display waar je de 1e noot wilt hebben (blauwe lijn)
Met “move insert mode”schuiven evt. bestaande noten op.
Zet de juiste (length)quantize, deze kun je na elke noot weer aanpassen.
Speel de noten , cursor verspringt obv van quantize, maar als snap niet aan staat kun je de cursor zelf zetten, onafhankelijk van quantize setting

Length in editor (Legato)
Gebruik legato om noten precies op elkaar te laten aansluiten en speel met Scale en Overlap om iets aan te passen.
Scale is default 100%, bij minder komt er tussenruimte
Aleen tussen 2 geselecteerde noten : “between selected”
Fixed length : Alle of geselecteerde noten op lengte die je in “length quantize” in statusbar hebt gezet. 
Kan ook zonder opties : MIDI->Functions->Legato

Time warp
Nu zie je bij elke bar het standaard bpm tempo van de transport bar.
Je kunt nu elke gridline verschuiven zodat het tempo en dus de tijd versnelt of vertraagt
Bovenste optie past alleen de grid aan, de 2e optie verkort of reht de tonen ook ui (pitch blijft wel hetzelfde)
Je ziet alleen de aangepaste grid als de time warp button actief is, als je noten wilt toevoegen, zie je de gewone grid weer. Maar de aangepaste snelheid geldt nog wel.
Warp geldt voor hele project, kan niet per track
Opheffen warp : Project->Tempo track->Process bars. Start = 1 length =1, delete bars, proces.

Noten aanpassen

Selecteren
Select Edit -> Select and select one of the options. (bv zelfde pitch, invert, in loop , etc)
Drag rectangle, of alle noten : ctrl-A
To select the previous or next note event, use the Left Arrow/Right Arrow key.
To select several notes, press Shift and use the Left Arrow/Right Arrow key.
To select all notes of a certain pitch, press Ctrl/Cmd and click on a key in the keyboard display to the left. 
To select all the following note events of the same pitch/staff, press Shift and double-click a note event
To toggle selected elements within a selection rectangle, press Ctrl/Cmd and enclose the same elements within a new selection rectangle.
Leeg gebied invoegen ter grootte van locatorgebied : Edit->range->insert silence

Edit -> select menu
Invert (ct-alt-I)
Equal pitch
Diverse obv cursor
etc

Moven , maken, kopieëren en transposen :
Snap aan geldt alleen voor nieuwe noten, bij bestaande noten apply quantize (positie) en/of fixed length (in editor).
Vaste lengte zetten in “Length quantize”
Vaste velocity zetten in note insert velocity in statusbar
Dubelklik met selectiepijl om met de bovenstaande gegevens een noot te maken.
Met potlood met 1 klik zelfde als boven, maar kan ook langer maken
Met selectiepijltje : alt-sleep voor kopie
Met pen : sleep omhoog : velocity aanpassen
Alt-sleep : pitch
Klik op line tool voor type lijn dat je wilt maken, je kunt ook vrij tekenen
Meerdere kopieën direct achter noot : alt-sleep op einde van noot. Of edit->functions->repeat.
To move note events in the editor, select the Object Selection tool and drag them to a new position.
All selected note events are moved, maintaining their relative positions. Snap is taken into account.
To allow only horizontal or only vertical movement, hold down Ctrl/Cmd while dragging.
To move note events via the Nudge Palette buttons on the toolbar, select the note events and click a Nudge Palette button.This moves the selected note events by the Snap value in the drum sound list.
To move note events to the project cursor position, select the note events and select Edit -> Move to -> Cursor.
To move a note event via the info line, select a note event and edit the Position or Pitch on the info line

To transpose note events, select the note events and use the Transpose Palette buttons on the toolbar or the Up Arrow/Down Arrow keys.
Transpose is also affected by the global transpose setting.
To transpose note events via the Transpose Setup dialog, select the note events and select MIDI -> Transpose Setup.
To transpose note events in steps of one octave, press Shift and use the Up Arrow/Down Arrow keys.
MIDI-> Transpose setup

Dupliceren : Selecteer en alt-versleep
To insert note events at the project cursor position, move, and if necessary split the existing note events to make room for the pasted notes, select Edit -> Range -> Paste Time.
Mute noten : Klik of sleep met mute (X) tool. Of selecteer en edit -> mute / unmute 
Erase : selecteer en backspace of met de gum voor individuele noten.
Noten deleten met bepaalde velocity of lengte : Selecteer part en MIDI->functions->delete



Resizen etc
To resize the note event, position the Object Selection tool at the start or the end of a note event and drag the mouse cursor to the left or right.Daarbij wordt rekening gehouden met (length) quantize (als snap aanstaat). Trim tool niet , alt-trim aan de voorkant,
Trim kan ook met een lijn door meerdere noten
To applfinfoy time-stretching and note expression data (Cubase Pro only) to a controller that is associated with the note event that you resize, activate Sizing Applies Time Stretch for the Object Selection tool before you resize the note.
To move the start or end positions of the selected notes in steps according to the Length Quantize value on the toolbar, use the Trim Start/End buttons on the Nudge Palette.
Select the note and adjust its length on the info line.
Select Draw and drag left or right within the note display to draw a note.
The resulting note event length is a multiple of the Length Quantize value on the toolbar.
Select Trim and cut off the end or the beginning of note events.
Split noten met schaar tool, of alle noten doormidden op cursorpositie : edit -> functions -> split at cursor. Of aan begin en einde van locators edit->functions->split loop
Glue tool om een noot door te laten lopen tot de volgende



MIDI algemeen

List editor
Noten staan in chronologische volgorde ipv piano roll
Selectie in key editor zie je ook in lst editor en vv
Show in filter bar : zelfde pich als geselecteerde noot : “Event type and data 1”
Verder ongeveer zelfde functionalitiet als key editor
Merge MIDI in loop
Zet de locators op het gebied dat je wilt mergen. Het zijn dus niet de volledige parts die je merged.
Maak zonodig een nieuwe track waarin de gemergde MIDI in komt
Solo de tracks die je wilt muten. Je hoeft geen parts te selecteren
Maak de track actief waarin je wilt mergen.
Kies de extra opties
Gebruik ook voor het doorvoeren van je MIDI effecten/inserts en modifiers. Nu is er niet alleen het effect, maar het effect heeft zich vertaald in nieuwe midi noten. Zoals bij arp.
Dit direct bij opname doen : ronde knop bij midi inserts tab “Record output to track”
Kan ook met MIDI->Freeze MIDI modifiers

Met merge MIDI in loop kun je ook een deel van een part met aanpassen met MIDI modifiers en MIDI effects(inserts) :
Kies de effecten / modifiers die je wilt
Zet de locators om de tonen die je wilt wijzigen, maak de track actief
MIDI->merge MIDI in loop, met “erase destination” en “Include inserts en sends”
Nu is er een nieuw part gemaakt met de nieuwe effecten
Haal de effecten weer weg voor die track, zodat de rest van de track als van te voren klinkt, op de nieuwe part na dus.
Glue weer aan elkaar, indien nodig
MIDI->Dissolve part : Maakt aparte tracks of lanes van elke pitch in een part. Nuttig om drum parts te splitsen in de verschillende geluiden.
MIDI->Bounce MIDI : Voegt lanes weer samen. Selecteer lanes met shift-klik.
Overlap tussen noten weghalen : Functions-> Delete overlaps (poly)
Functions-> Reverse en Mirror(?) : probeer

Render MIDI
Edit->render in place->settings
Er wordt een wav file in de audio folder gemaakt en een audio track
Je kunt meerdere tracks selecteren en die dus samenvoegen
Quantizing MIDI
Quantize (Q)
Edit->Reset quantize
Edit->Advanced quantize-> ….Length
Edit->Advanced quantize-> ….End (start van noot blijft staan)

Quantize panel P 321
Nog eens bekijken. Is vooral voor afwijking op standaard quantize, met kleine variaties in ritme. 
Zelfde opties in editor

Alle MIDI modifiers en inserts definitief maken : MIDI-> Freeze MIDI modifiers. 

MIDI modifiers P 789
Combineer alles om je velocity aan te passen, zie ook Halion : edit /main velocity curve
Random noten (bv pitch) en range (beperken pitch ed)



MIDI opnemen
Step input : zie blz 6
MIDI record modes
New parts : Bestaande noten blijven staan en bij elke nieuwe opname komt er een lane bij. In de editor kun je maar 1 lane tegelijk openen. Met MIDI->Merge MIDI in loop kun je de lanes samenvoegen. Dan zie je wel alle noten samen in de editor. Alle noten staan dan in 1 lane. Je kunt lanes ook tot aparte track promoveren. (RM in lane)
Merge : : Bestaande noten blijven staan en bij elke nieuwe opname komen de nieuwe noten erbij in hetzelfde part, dus geen nieuwe lanes
Replace : Alle bestaande noten worden verwijderd bij nieuwe opname.
Bij record in editor en replace voegt hij toch noten toe als de focus in de editor staat! 

Extra  bij Cycled mode :
Mix : Bij elke cycle worden de noten toegevoegd (bv voor drum track opbouwen)
Overwrite : Bij elke cycle wordt de bestaande noten overschreven
Keep last : Zelfde als overwrite, maar bij niets opnemen of stoppen voor einde cycle, blijft de vorige staan
Stacked : Bij elke cycle een nieuwe lane, alleen de laatste opname hoor je terug, de vorige zijn muted
Mix-stacked : Zelfde als stacked, maar alle lanes zijn hoorbaar.
Maak lanes hoorbaar door op handle middenonder te drukken.

Eerst rij opties bepaalt wat er NA opname gebeurt, 2e (ook wat er TIJDENS opname gebeurt.
Automatic quantize bij opname aan/uit.
Direct het MIDI effect ook vertalen naar MIDI events bij opname : ronde knop bij MIDI inserts : “Record output to track”. Zelfde als “merge MIDI in loop” , maar dan niet acheraf

Retrospective recording
Kan bij noten die je speelt in stop mode , maar ook tijdens afspelen van bestaande noten.
Insert as cycle recording : Bij elke cycle wordt er een nieuwe lane gemaakt, als je iets speelt, tijdens het afspelen van die cycle. 
Je kunt dan het beste van elke lane direct een losse track maken, om alle combinaties dan later te horen.
In de editor kies [image: ] om de buffer direct in de editor op te nemen.

Opnemen algemeen
Je kunt ook meerdere tracks tegelijk recorden.
Opnemen start bij cursor of linker locator : Transport->Common record modes


MixConsole

History van aanpassingen : tab in leftzone
Snapshots (kan renamen en updaten). Via camera in toolbar en left zone
Extra windows : Notepad, latency
Kan kiezen wat je van een snapshot wilt terughalen : RM-> recall… Zo kun je bv inserts of hetzelfde laten als de huidige.
Filter channel type en configuration opslaan ed: toolbar
Channel visibilty agents : is gelinkt met tracks in project window
Bypass eq/ins/send/strip : ALT klik.
Link channels P 391.  Kiezen welke instellingen je wilt linken. Q-link voor snelle, tijdelijke link.
Sus : Linken onderbreken. Abs : Zet insteling van gelinkte channels op zelfde niveau, ipv reletief verschuiven.
Alle channel settings van ene naar andere channel kopieëren via select en versleep
Functions
Copy / paste instellingen van channels
Load / save channel (alleen audio en Fx), ook tussen projecten.
Reset channel. = alles naar default en zonder send/insert etc. 
Faders en levels
Stereo panner P 399
Rest is gesynchroniseerd met project window (optie in visibility tab)
Volume en levels  P 400
VCA fader : 1 fader voor meerdere channels P 442

Racks

Verplaatsen/kopieëren van rack instellingen met (alt-) versleep.
Geel = bypassed, rechts diamantje voor preset
Verder RM voor andere optie
Alle rack instellingen zijn gesynchroniseerd met inspector. Daar heb je dezelfde tabs.
Alle onderstaande zaken kun je ook in de channel settings en inspector vinden.

Routing : Zie group channel track als output bij tracks alinea
Pre : hi/lo cut filters (zichtbaar in EQ) en gain.
Inserts : kan FX chains loaden of vanuit track presets. Pre/post fader uitzoeken.
EQ :  makkelijker om via losse EQ insert per track te doen.  P 410
Strip :  Simpele uitvoringen van effects  P 413.  Beter als aparte insert op track.
Sends : On the fly een FX channel maken : RM-> Add FX channel……
Direct routing : P 421.  Voor snel switchen tussen al je outputs.
Quick :  Zelfde als in inspector. Leer daar.


Channel settings

Eigenlijk alle functies die je ook in mix console en inspector terug kan vinden.
Functions : Sync met tracks in project window en reset channel om alles weg te halen.
Pijltjes naast naam van channel  : maak in- of outputchannel van actieve channel actief
Dubbele pijl : laat faders van hele chain zien
Afzonderlijke inserts, sends  en strip (als geheel kan pre- of post fader zetten.
In equalizer kun je 2 channels tegelijk zien.


Audio Effects

Insert : direct in het channel. (pre/post : groen lijn) Send : In FX of group channel en dan kiezen welk andere channels je daar langs wilt sturen. 
Insert presets : Kan FX chain zijn of een set effecten van een track preset. Zoekbaar met eigen in te stellen categorie zoals in media browser. Daarnaast presets van individuele plug-ins. Gebruik deze ipv zelf proberen.  Zet filter window aan in setup van zoekscherm.
Dry/wet in elke plug-in  : Hoe sterk wil je het effect
Master effect : Insert op “Stereo out” channel, zodat effect sowieso op hele opname te horen is.
Effect op group channel vs FX channel : Maakt niet veel uit : https://www.kvraudio.com/forum/viewtopic.php?t=131871

Verplaatsen/kopieëren van effect naar ander channel met (alt-) versleep in rack in Mix console
De volgorde van effects doet er ook toe, experimenteer
Bypass (=effect werkt nog wel op de achtergrond) : klik. Deactivate (helemaal uit) alt-klik
Freeze track als je niks meer wilt wijzigen
Kan plug-ins ook obv vendor laten zien in keuzelijst
FX channel / send effect
Aanmaken : Selecteer de tracks die je wilt koppelen->RM->Add track->FX channel to…..Darna kun je nog meer effecten toevoegen. Sends wel activaten in andere channels. En pre/post fader kiezen.
Automation mogelijk : Je kunt de knoppen van de effecten automaten : More->ins.->effectnaam.
Output van audio track staat niet naar FX channel, er is alleen een send naar de FX track.
Je kunt ook de output naar het FX channel sturen, komt opzelfde neer, maar je kunt geen send gain aanpassen,, dus het is altijd zelfde waarde. Bij send kun je wel de send gain waarde zetten
Je kunt het effect ook pannen, tab in channel settings
Hoeveelheid effect is ook afhankelijk van de “Mix” knop in de plug in zelf. Zet die bij een FX channel altijd op 100%. Daarna kun je nog de send gain in de audio track aanpassen.

Effect Control Panel
Automation knoppen direct aanzetten in effect zelf (hoeft dus niet in de track). Je kunt direct de knoppen draaien en de automation lane wordt gemaakt.
AB settings : instelling bewaren : copy A to B. Wijzig instelling en vergelijk dan je gewijzigde insteling met de bewaarde door “switch….” Enzovoort.

Side chaining  P 481 P 757
Detect silence, spectrum analyser, statistics (ook voor ranges)  :  P 521

Direct offline processing  P 494
Kan ook in tab “process” bij sample editor, veel makkelijker. F7 voor window met toegevoegde processen.
Voor effecten op individuele events of zelfs ranges. Alleen voor audio. MIDI eerst renderen dus.
Op meerdere events toepassen : maak eerst slices, dan process je elk event apart, bij maken events worden alle events als 1 part geprocessed.
Auto apply en audition mogelijk. Zonder auto apply zie je eerst de wijziging in de waveform
Zet range in audio editor, in project window werkt het niet.
Audio processen
Gebruik bij voorkeur deze processen. De waveform wordt direct aangepast.
Envelope (volume), Fade, Gain, Normalize (bij te harde of zachte opnames)
Pitch shift : P 511. 
· Je kunt ook accoorden als nieuwe pitch instellen. (wel zelf opzoeken)
· Time correction  aan : nieuwe noot is zelfde lengte (dus geen micky mouse effect)
· Envelope : pitch wijzigen via envelope
Reverse, Silence, Stereo flip (ook voor stereo naar mono)
Time stretch (in pool musical mode uitzetten bij audio file)
Zie P 518 voor de soorten algoritmen. Bij standard kun je kiezen wat voor soort audio het is.
Bars en bpm zijn gekoppeld, in originele audio
Resulting length en ratio passen zich wederzijds aan.
Kan ook met object selection tool (time stretch mode)


[bookmark: _GoBack]
Sample editor

Toolbar :  P 531
Audio part editor is bijna hetzelfde , alleen zonder alle inspector tabs. En dus niet voor events.
Audition (ook range), play (vanaf muis)
Horizontaal zoomen : ct-muiswiel
Waveform aanpassen : draw tool. Alleen in hoogste zoom mogelijk
Maar een deel van de sample gebruiken : selecteer range->Audio->bounce. Sample staat nu in pool en audio folder.
Lineaal seconden EN bars : open definition tab
Range editing
Bij audio krijg je bij alle select functies een range, range is dus een selectie, niks meer of minder
Je kunt maar 1 range maken.
Range tab in inspector : selectie en zoom instellingen
Range vergroten : sh-klik of via rand
Range verwijderen : ct-sh-A
Apart event maken van range : slepen naar track in project window
Audio clip in pool maken : Audio->bounce selection
Edit mogelijkheden van range : Process  tab ->edit
Nog andere bij range : Edit->select (in menu) en Edit…… en Range…… Dus even zoeken!

Regions
Je kunt meer regions maken.
Region maken : eerst een range maken
Regions in waveform en lijst zichtbaar / verbergen
Selectie region zoomed gelijk in
Regions van hitpoints : Hitpoints tab
Vergroten/kleinen : start/end in area of in lijst
Event van region : sleep naar project window
Snap point ? P 548

Hitpoints
Hoe hoger de treshhold, hoe minder hitpoints
Intensity : ipv hoogte van de piek.
Beats : Alleen hitpoints in de buurt van de beats. Bv ¼ instelling : Alleen hitpoints dichtbij de 4 beats in een bar..
Alle hitpoints verwijderen en weer van begininstelling : remove en daarna edit
Hitpoints handmatig
Eerst “edit hitpoints”
Je kunt nu elk stukje tussen hitpoints horen
Verwijderen : sh-klik
Toevoegen : alt-klik
Moven : klik op lijn
Lock : klik op driehoekje
Cursor naar hitpoints : alt-B/N
Slices
Verder editen van slices in de Audio part editor (= bijna hetzelfde als sample editor)
Slices worden aparte events in 1 part.
Nu kun je het tempo veranderen zonder dat de pitch of kwaliteit verandert.
Closing gaps(bij langzamer tempo dan origineel) : Audio->advanced->close gaps (time stretch of crossfade)Time strech werkt het beste
Deleting overlaps (bij sneller tempo dan origineel) :  P 557. Alleen doen als het slecht klinkt.
Maak van de hitpointposities een quantize map : “Create groove”. Sla deze map nog op in quantize panel. Bij quantizen MIDI obv groove : Zet in quantize panel “max” altijd op 4/4.
Create markers, regions, events
Create warp markers, zie MIDI alinea en volgende alinea
Create MIDI, eerst instrument track maken, en selecteer “first selected track”. Andere opties spreken voor zich.
Independent track loop
Zet button in toolbar aan
Selecteer het gebied dat je wilt loopen (kan dus gedeelte van sample zijn) door ct-klik en alt-klik in de ruler voor begin en eind of in de velden naast de button. Loop is blauw.

Tempo matching audio

Zie ook edit tempo en time
Kies het juiste algoritme in de toolbar van de sample editor
Met metronoom klik (transport balk) hoor je de beats om je warp markers te   controleren
Rechtsboven in de audio part in het project window zie je of het in musical mode en gewarped is.
Je kunt altijd het project tempo veranderen, verschillende algoritmes geven ander resultaat.
Eenvoudigste : Audio->advanced->stretch to project tempo
Musical mode bij audio tracks altijd aanzetten, dan staat het tempo altijd goed. Je ziet in de toolbar de bpm van de audio file, die kan verschillend zijn dan van het project. Maar met musical mode alligned de audio toch met de project bpm.
Linealen met bars en beats van audio en project vergelijken en rechtzetten met auto adjust : Zie definitiion tab.  
Audio warp Swing : expirimenteer met balk en resolution. Je ziet de afwijking in de sample , gele lijnen.
Extracting a Tempo Definition Grid from Audio en manual adjust : P 564
Free warp :  P 566
Al je gewarp definitief maken : Audio->realtime proc->flatten
Restten naar originele audio zonder alle strech : Audio->realtime proc->unstretch

Variaudio

Segments and pitch aanpassen :  577 ev
Extract MIDI , menu spreekt voor zich. 
Variaudio segments zijn vóór extract midi al een soort midinotes, om bv chord track te mappen op audio file die analysed is in variaudio. Zie chords.

Pool P 624

Automation

Write is automation maken, Read is lezen.
Automatische automation : 
Bij elke aanpassing op een insert/strip/fader tijdens afspelen van dat channel wordt direct een (nieuwe) lane gemaakt. 
In Halion : 1. RM->Assign to new automation  2. RM->Show automation track 3. Draai aan knop bij afspelen.
In Omnisphere : 1. RM->Enable host automation. 2. Draai aan knop. 3. Lane wordt direct aangemaakt. Voor andere knop eerst RM->Forget automation op vorige knop.
Met effect of Steinberg instrument : Alleen RM knop-> “show automation track”
Manual
Automation track toevoegen voor volgende manual : plusje in grijs gebied links.
Kies uit de lijst de gewenste parameter en teken met draw tool. Kies tussen insert/strip/instrument etc. Halion en Omnisphere  : 1. RM->Assign to new automation  Bij Halion staat ie dan  bij Automation ingang. Bij Omnisphere Je kunt meerdere knoppen klaarzetten voor manual automation. Met stap 1.
De curve wordt ook opgeslagen bij al je parameters, dus bij het keizen van een andere opgeslagen parameter wordt ook de curve weer weergegeven
Met quick controls
1. Zet QC button en quick learn aan
2. Klik in slot
3. In instrument RM knop ->Assign to new automation
RM kon-> Show automation track

Ipv draw tool : Met selectietool bestaande lijn editen of met line tool (kies modus).
Weghalen alle automation : zie onderste opties bij parameter naam button
Editing de curve  P 722 - 726 “Event” is 1 handle op de curve.
Organisatie van autom tracks :  P 727
Automation panel  : 728 ev.  Zie ook favo youtube filmpje. Nu even nog niet…..

Chords

Input van instrument tracks hoeft bij gebruik van chord track niet op “chord PADS”te staan.
Transposen van chords : Doen in andere tracks, met MIDI modifiers voor de hele track of het transpose panel in de toolbar van de editor voor aparte chords. Wel eerst chord events to MIDI doen.
In andere tracks hoef je geen lege event te maken. Losse chords slepen naar track (en daarna de midi events aanpassen qua lengte en zo. Hele chord track naar instrument track : Project->chord track-? Chords to midi
Choard assistant ;  P 947
Zet in assistant MIDI input aan om zelf accoord in te spelen, of naam typen in vak
Voicing (=kleine aanpassing van chord)
1 chord (via info line):
Root key : basisnoot. Toon blijft bijna hetzelfde, maar andere pitch.
Type :  vnl major en minor
Voicing : Je ziet de toetsen. Hoe verder naar beneden hoe anders wordt de toon   
Hele track P 953
Chorder MIDI insert :   Sleep chord event naar toets naar keuze. Zie verder plug in guide 
Follow chord track
Past je noten aan aan de chord track. Noten worden dus niet gelijk aan chord, maar gewijzigd zodat ze passen bij de chords. Dialog : P 959
Experimenteer met types. Met “root note” kun je een bastrack matchen aan chords
Live transform (?) P 957
Using map to chord track (?) bijna zelfde als follow  P 959
Assigneing voice to notes (?)  P 960
Van MIDI noten naar chord in chord track : Project->chord track->create chord symbols
Zelf accoorden spelen en als chors opnemen in chrod track : Record enable in chord track en opnemen zoals normaal.
[bookmark: _Hlk37440130]Chords in je track toewijzen aan pads : Functions (in padzone)->Assign pads from chord track. Alle bestaande pads worden overschreven.
Audio mappen op chord track
Variaudio : edit VariAudio
Inspector->chords->follow chord track->single voice->kies voice die bij geluid past
De variaudio segmenten in de audio staan nu gemapped op de chord track
Om de mapping weg te halen : 1. Inspector->chords->follow “off”2. Variaudio->functions->reset all changes (nu staan de segmenten weer origineel)
Werkt niet goed met audio pads, wel met baslijn.


Chord pads, beter gebruiken dan chord tracks
Output mode (button linksboven) : Pads laten horen op tracks die als inpunt “Chord pads” hebben of niet. In allebei de gevallen moet de track gemonitord of enabled zijn.
Blauwe toetsen zijn pads op je keyboard
Transpose pads : draaiknop op keyboard.
Knoppen op pads : P 964
Zelf gespeeld chord toevoegen aan pad : RM->Assign pad from….-> speel chord
Chord weghalen van pad : RM->unassign
Chords in je track toewijzen aan pads : Functions (in padzone)->Assign pads from chord track. Alle bestaande pads worden overschreven
Chord assistant  P 966
Functions menu : P 965. Snap playback to grid.
Chord kiezen als vervolg op een chord pad : 1. RM->Use chord  as origing for … 2. Zoek de juiste chord 3. Sleep dit chord naar een pad, of RM op het nioeuwe chord in de assistant en assign to pad and use as origin om deze weer te gebruiken als startpunt voor je volgende chord.
Pads opnemen : 
1.  Slepen naar instrument track (altijd 1 bar), maak vooraf geen lege midi event, anders krijg je overlaps.
2. neem op mbv de toegewezen toetsen op je keyboard, dan is sustain oneindig als je de loop van de sample in Halion goedgezet hebt. En ook korte aanslag werkt. Toetsen zijn alleen toegewezen aan pad  als de chrod editor open is.
Pads opnemen op chord track : slepen of tijdens opname op pad drukken. Met toetsen werkt niet. 
Chord presets : knop menu links. Bewaren pad sets. En kiezen uit Steinberg presets, kijk naar summary.
Player setup
Player mode chord->overlaps om te bepalen hoe de overgang van chords verloopt. 
Player mode : pattern. Speelt noten in chord na elkaar ipv tegelijk. = arpeggio.
MIDI loop of pattern (midi event zelf gemaakt) : Speelt dit paatern met de noten van het chord. Expirimenteer hiermee.
Player mode-sections :  P 979  niet nodig


Media bay P 643

Bij alle results : RM->show in explorer
Locaties
Eigen opgeslagen VST presets van plug ins en instrumenten :
MB : User content\VST3 Presets\naam plug in (alle Steinberg plugins (effecten en instruments)  onder Steinberg media…)
Exp : C:\Users\marce\Documents\VST3 Presets\...
Rest van folders in MB :
C:\Users\marce\AppData\Roaming\Steinberg\
VST presets Cubase : (locatie in exp doet er niet toe, is ingepakt)
Instrumenten (= type plug-in preset) : 
VST Sound\Instrumentnaam of library naam. Library is dan bijna altijd library van Halion Sonis SE.
Effecten (= type plug-in preset)  : 
Factory content\VST Presets
Rest van Cubase :
Factory content\.....
Alle andere libraries en toolboxen en zo :
VST Sound\naam library of toolbox. Hierin kunnen allerlei typen in staan door elkaar.

Bij zoeken altijd in de root van de File browser staan en 2 keer reset filters , boven en bij resultaat. En juiste type in toolbar. VST presets = plug in presets. Totaal is 29000
Zet al je presets ook maar in je Cubase projectfolder, als kopie. Met copy preset uit de lijst en paste in de folder links.
Gebruik ook "Logical" zoeken (meerdere AND mogelijk) en zoekvak (= op alle attributen zoeken , ook met operators)
Voor elke soort file kun je aparte result columns zetten
Zoeken naar zelfde attribute van file : RM en "search for…"
Vul bij eigen presets altijd de 5 attributes/columns in. Bij saven in de plug-in zelf. Of toevoegen nog andere attributen in att inspector rechts in MB. P 673
Ct-klik voor meerdere keuzes bij attribue search.
Preview
Gebruik bij beats en MIDI 2 buttons rechts , "allign beats" en "wait for project play". Als align to beats aanstaat bij import in project, dan wordt de wav geimporteerd in zelfde tempo als proejct (wav track staat in musical mode). 
Bij wait for….moet je cursor in je project precies op een bar staan. 
Stukje van de wav importeren : in preview muis op bovenste stukje (wordt potlood) en handels slepen. Align beats eerst uitzetten.
MIDI files previewen : Kies een track om via dat instrument te beluisteren.En kies allign.
VST preset afspelen met eigen MIDI file : "Load MDI file" bij afspelen onderaan.
Alle presets kun je ook op de keyboard previewen.
MIDI mappen op chrod track, rechter button
Memo recorder : druk de play button en speel wat. Speel iets nieuw om het te overschrijven. Je kunt nu een andere preset hetzelfde laten spelen. 
Slepen naar project :
MIDI : opnemen in instrument track, altijd een drum, dus gebruik Superiour drummer ipv MB
MIDI loop : (preview mgelijk) opnemen in instrument track of bij lege track zit er al een toepasselijk instrument aan gekoppeld. Hier kun je kiezen uit character en style en zo. 
Audio c.q. wav : Gehele sample of gedeelte (in preview met pen). Zoeken op cat/style etc etc
Effect preset (type = Plug-in presets) : Wordt FX channel, slepen naar track ipv project gebied
Instrument preset (type = Plug-in presets) : Instrument track, met plug in die eraan vast zit. Slepen in bestande instrument track : verwijdert bestande instrument.
Track preset : Onderverdeeld in preset voor audio, instrument en MIDI. Bij instrument zit er plug-in aan gekoppeld. Geen preview voor audio track presets
FX chain preset : (geen preview) : In lege track : FX channel. In bestaande worden inserts toegevoegd.
Strip preset (geen preview) : In lege track : wordt effect track. In bestaande track (MIDI of audio) : Zie stip tab


Quick controls

Toewijzen knop aan QC slot 
1. Zet QC button en quick learn aan
2. Klik in slot
3. In instrument RM knop ->Assign to new automation
Evt : RM kon-> Show automation track
Nu is de QC en de autom track gekoppeld aan je knop

Bij Effect of Steinberg synth : Alleen RM knop-> Assign to QC slot…..
Als preset te bewaren
Knoppen van  meerdere tracks in 1 QC lijst : Maak een lege audio track en met ct-klik op een leeg slot. Kies “VST mixer” en kies de track en de knop die je wilt instellen. (soms eerst QC knop aan en uit zetten. Alle automation laten zien : preset mgt en “show all”.

Rendering

Meerdere tracks, aparte events, ranges (over meerdere tracks)  MIDI en audio door elkaar….
Dialog spreekt voor zich P 1047
1 track / channel renderen kan ook met audio mixdown

Export audio mixdown

Alle channels : Vink stereo out aan. Moet sowieso aan, ook bij minder channels.
Zet bij channels met automation “read” wel nog aan.
Zet locatprs eerst altijd van begin tot eind, of anders als dat de bedoeling is.
Je kunt ook cycle markers ranges exporteren
Speel met naamgeving syntax
Ook mp3 en andere formaten dan wav
Altijd 32 bit
Split channels : 2 mono files
Create new project : Alle channels worden een aparte audio track. Create audio track : Alle channels worden 1 audio track (ook 1 audio file in de pool)
Zet gelijk in Soundcloud!

Key commands  P 1116
Zie ook voor macro’s maken  P 1120
Ook lijst met belangrijkste toetscombinaties per onderwerp.

Customizing  P 1136
Preferences  P 1153
Video P 1090
Installing and Managing VST Plug-ins  P 759
Logical editor P 989
Voor zoek en acties op MIDI data.
Project logical editor P 1005
Project browser P 1045
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