1.0.3 issue: Can't see project outline in Project page


since the recent update 1.0.3 I can’t see the project outline in the project page. I only see a “R” and “L” marker in the middle of the page (with “R” on the right side of the left half area and “L” on the left side of the right half area) and a grey background in the project area. With the previous version 1.0.2 this issue didn’t appear, i.e. all worked well. I am running Cubase 6.5 with SKI In my Cubase project on the PC the L and R markers are set properly according to my project.

Any ideas or suggestions to solve the problem?

Best regards,

Hi Micheal,

I am not sure to understand your issue exactly.
Could you provide us a screenshot?


Same problem here:
The “Project overview” on iC Pro’s “Project Page” is completely empty/greyed out - the complete upper half of the following picture is greyed out!

No ruler, no objects or whatsoever are shown. Only “CUBASE iC Pro” on the left side written in a lighter grey and the right and left indicators are visible in reverse order!? Just exactly like “mk123” described in his posting.

Since I updated Cubase 7 to 7.0.3 and iC Pro to 1.0.3 at the same time today, I don’t know which update messed up iC’s “Project overview”. By the way, I reinstalled the latest version of Cubase SKI Remote as well, although it was on its most recent version before - but I did it just to be sure. :wink:

Actually I suspect my iPad2’s old 5.1.1 iOS could be the problem as well but I want to avoid an iOs-Update to 6.1.3. since I would lose integrated Google maps then.

So if you “mk123” could please confirm your iPad’s iOS-Version here - because if your iPad is on version 5 as well, the iC Pro’s 1.0.3-Update is maybe only fully compatible and 100% working with iOS 6 and above!?

Hi Armand,

thanks for the reply. Attached you will find the screenshots from a PC with Cubase 6.5.3 64 bit under Win 7 and Cubase iC Pro 1.0.3 being used with the Cubase 6 demo project “Live forever”. The connection and remote control works and the channels are displayed. However, the project outline (the project parts and tracks) are not displayed in the project page (upper half of the iPad screen).

I also use alternatively a second PC running Win XP with the same Cubase version (but 32 bit). Even under XP (in spite of not being supported) the former release 1.0.2 of Cubase iC Pro worked very well - without this display issue and without any connection problems. But now both PC systems show exactly the same behaviour.

I already deleted and reinstalled the App from the iPad, but unfortunately the behaviour did not change. For your information: on the iPad the IOS version is 5.1.1 (since many music apps still do not work properly with IOS 6). According to the App Store information Cubase iC Pro works with IOS 5.0 or newer … (and the last iC Pro version 1.0.2 really worked well).

I hope this information helps. If you need further information, feel free to request.

It would be nice, if this issue could be solved without the requirement to update to IOS6 (this would be a no go for the moment due to many other music apps). The Cubase iC Pro app is very very helpful for remote recording (if the project outline is displayed…)

Best regards,

Hmmm, I didn’t know that a lot of other music-apps have problems with iOS 6 as well. Would be kind if you could post some examples here, thanks!

However, I think it’s kind of obvious now:
iC Pro’s 1.0.3-Update is NOT fully compatible with iOS 5.x.

I’m not amused, since iC’s project overview was very handy indeed! :imp:
I really hope Steinberg is not giving up iOS 5.x-Support for iC Pro anytime soon!? :open_mouth:

Hi everyone,

Thank you for reporting these screenshots.
We are going to investigate on it right away.


iOS 6.1.3 here and everything works well on my iPad 2.

So you are staying with an earlier OS because of a google maps app? Oh well.

Actually I’m starting to reconsider … :confused:
I’ll wait one more week or so for another iC Pro-Update and then take the jump on iOS 6.
The official Google Maps-App for iPhone is out already - iPad will hopefully follow suit soon. :sunglasses:


I can confirm, it is a iOS 5 bug.
After updating to iOS 6 the issue is gone.


Well, after I’ve checked all the (minor) changes between iOS 5 and iOS6 (on an iPad2) I took the version-jump and made the Update.

And: iC Pro now works correctly - what a surprise! :wink:

However, I just checked the App Store and the App-Details for iC Pro still show iOS 5.0 or later as a requirement! At least for iPad2 version 6 is now confirmed to be required for full iC Pro-functionality.


just a quick note.
We are working on an update (Cubase iC Pro 1.0.4) that will fix the bug on iOS 5.


Hi Oliver,

Thank you for that great news and the ongoing iOS5 support!



thank you very much for the 1.0.4 update with ongoing iOS5 support. I did a quick test with my older Win XP machine running Cubase 6.5 and it seems to work fine. I now see project tracks (however a rough project outline) and can scroll horizontally and navigate with markers as usual!

–> So, all in all: a very valuable update, and this version can be used with iOS5 again!

Just to mention some suggestions for future updates:

  • display the separate tracks of folder tracks (i.e. folder track content)
  • vertical zoom possibility (e.g. via finger pinch or some vertical zoom steps in the settings area)
  • vertical scrolling of tracks in the project window, so that all project tracks can be displayed using scrolling.

Best regards,

Hi Michael,

thank you very much for your comment!

Please don’t expect any changes of the project page in the near future. There is one more update in the pipline, which will add some features to the Key Commands, but than we will focus on the Android version first.

However your freature requests are on our list and will be considered as soon as we will start improving the project page.