1.1.42 Issue: Lyrics not saved

I think there may be an issue saving projects with 1.1.42 - I saved & re-opened the project and the lyrics track disappeared. Either I’m doing something wrong or there is an issue. Thanks - Eric

Hi @ericwentz,

Hm. I cannot reproduce it. That’s what I’ve tried

A1. Start VL, New Project
A2. Select TRACKS and add a Lyrics track
A3. Save it, Close VL
A4. Start VL and load project
→ Fine

B1. Start VL, New Project
B2. Select LYRICS
B3. Click to “Create Lyrics Track”, Save Project, Close VL
B4. Start VL and load project
→ Fine

What are you doing?


Was just about to write exactly the same as Micha :slight_smile:

Hi Michael,

First off, I appreciate your prompt reply. I just reproduced it again - here’s what I did.

  1. In Cubase, create a “marker” track and insert the lyrics for my song.
  2. Export the song for VST Live from Cubase: File->VST Live->Export Project
  3. Click “Select All” and save the .vlsprj file.
  4. Open VST Live and select “New Project”
  5. Select File->Import Media Project and select the .vlsprj file exported above.
    The lyrics show up in both the “Tracks” and “Lyrics” tabs.
  6. Select File->Save As… to create a new saved project file.
  7. Exit VST Live
  8. Restart VST Live
    9 From the Hub, select the most recent project and click "Open Selected’
    The lyrics are nowhere to be found.

Hope this helps you reproduce the issue. It has been consistent for me.

… hm. I’ve tried

  1. Start Cubase, add Marker Track and add some marker events
  2. Save Cubase project
  3. Use “Cubase / File / VST Live / Export Project …”. Select “Markers” track, choose “OK” and save it as “markers.vlsprj”
  4. Start VL, New Project
  5. Use “VL / File / Import Media Project…” to import “marker.blsprj” from [3]
  6. Save Project, Close VL
  7. Start VL and reload project from [6] in the Hub

Everything is working. What am I missing? I guess it has something to do with your Cubase project. Maybe you can share it with us? The cpr file is enough. We do need the media files.


test files.zip (305.4 KB)
Okay, I"ve zipped up the cpr, vlsprj and vlprj files from my experiment.

One thing I just noticed - If I just export just the marker track, it saves & reloads just fine. It’s when I check everything on the export (tracks & all) and then import that into VL, that the lyrics (marker) track gets dropped. - happy to talk on the phone if you like - I’m in the USA - eastern time zone.

Hope this helps

If that location (where you save as) is not where you started the project, it will loose its connection to the project assets. However, this has been improved with version 1.1.43.

It is still broken in 1.1.43 - note that this only happens if I export a Cubase project including both the marker and audio tracks. If I just export the marker, it appears to function properly. It’s been very repeatable for me in both 42 and 43. -e

… Thank you. We’ve fixed it. There’s a workaround :

The project-file from [6] needs to be saved to the same folder from [3], next to markers.vlsprj

See you

Okay - that work-around worked, but obviously not a great long-term solution. I’d like to have a single set-list project into which I import multiple Cubase exports. BTW, this behaves the same on 1.1.43

One other suggestion on the File->Import Media Project dialog which comes up - it would be better to make the default folder “sticky” from the previous import (or something other than /Library/Application Support/Steinberg/Components… It takes quite a few clicks to get where I need to be for the import.