1.1.71 & 1.1.72 song play/stop issue

Inserting 3 videos. Thing is strange. Track start/stop not reliable with random songs.
After recorded this vide, an other track did me once, then started okay…
X-files :sweat_smile:

1st video. Changing from a song to another one:

2nd video, clicking in the middle of song… start/stop not working:

3rd one, End marker to “99”. Not working… pushing a few secs FF btn… starting… :upside_down_face:

Any idea, what did I set wrongly?

This is obviously a reaction to Song End Action (and looks like a bug). There are millions of possiblilities.
For those Songs which refuse to start, pls. check which Song End Action you have set and let us know. Possibly, we also need to know previous Song End action. You may also try to set the End Marker to some distant value. Or, to put it all together, send us the vlprj file (just the project file, nothing else nneded).

Hi @musicullum , Thank you for your reply.

My song end actions are - as at most of the setlist items:

Go to next after end +1 sec

(There are a few songs exemptios, where I set “play next song immediatelly”)

Furthermore the song is then starting correctly after pressing FF btn for a few sec. Afterwards it started okay, then had this bug again.

Therefore it looks, it’s not about my “settings” for my songs start/end, meight be something else.

That may be true, but I cannot reproduce this no matter how hard I try. Tried “What: Next Song”, “When: End + 1 Second” for all Songs, created a MIDI event and set Song End to 99 as in your picture.

Thank u for your reply,

I will do my best to narrow this. I’m sure we will identify the cause as did with previous ones already.

i have also probs with the start/stop function. it randomly jumps back to the start, or do not start. sometimes i have to push many times the space bar to start. often i cannot start a song from a point in the middle, becouse it always jumps back to start.


1 Like

Looks like theres something wrong but how to reproduce?

Could it be that the response time or the impulse time is not matching from the “space bar”

No, it is clearly related to Song End Action, but no recipe…

In my case, i use after last song part go to next song

new project, add Song, Song End Action Next Song, Last Event End, for all Songs. Add MIDI event in Song 1 and 2, Start Song 1, start Song 2, no problems. What do you do?

Hi @musicullum @BlazingBlazer ,

It’s great I’m not lonely alone with this.

The thing is random. Eg opening today the same song, no problem.

I was showing to colleauge how great is the app and he should forget the old Cimatic player…… and app burned me as did this (play/stop issue…. That is for me rather some not starting issue) with a random song.

I meight have a little time today try to narrow probl

Super weird. What is your Song End settings (“when” and “where”)?


i tried different things …

the issue is only, when the ipad is connected in lyric mod


@BlazingBlazer you are a genious!

Confirmed! with the addition: start/stop issue is coming as soon as my VST Live ios app is present / connected. I can catch issue w.o. entering to Lyrics, just viewing the 4 possible mods.

1 Like

certainly while showing him Lyrics mode on iOS device (small detail, but counts… sorry for not combinated immediately)

you’re right, it’s as soon as VL mods is connected doensn’t matter which mod


Thanks for finding! Could not find one possible route that would lead to this issue, who’d ever had thought of that…so we should be able to nail it now, thanks again.

1 Like

Mods sometimes send a stop command, will be fixed with the next VST Live version ignoring transport commands from mods (until implemented).

1 Like