1.3.10 version. Requests and problems

Hi everyone
I just downloaded the v. 1.3.10

There is still a problem with soloing a layer with midi output.
If a layer assigned to a vst intruments is soloed everything is ok, if a layer assigned to a MIDI output is soloed this works, i.e. all the other layers are put in MUTE, and must be removed one by one


Please allow keyboard numeric values ​​to be entered in this area… it is indispensable for programming external hardware instruments… selection from the dropdown menu is really hard for my old eyes, and scrolling through the sounds is really hard open the curtain each time and choose.
I would also suggest the presence of “+” and “-” keys to scroll through the sounds…that would be very convenient, but already the possibility of entering the values ​​from the computer keyboard would be excellent.
Immagine 2023-08-30 175447

Thanks to all the staff for the work!!!

… sorry, you need to help me.

  1. Start VL, New Project
  2. HALion Sonic is loaded to Part_1 / Layer_1
  3. Add new Layer_2 and load Retrologe
  4. Add new Layer_3 and assign “MIDI Outputs | VM Out 1”
  5. Solo Layer_2. Now Layer_1 and Layer_3 will be muted
  6. Unsolo Layer_2. All Mute states will be removed
  7. Solo Layer_3. Layer_1 and Layer_2 will be muted

Where is the missing bit?

Good One. We will add that.

… the “+” and “-” key events? How do we know that those events should be handles by the MSB control? What about the mouse-scroll wheel? That one would very helpful here?


Thanks Michael for your prompt reply

I followed your steps and it works as expected.

I am attaching my project, where you can verify that by setting ONLY a layer with midi out this is not displayed as “SOLO” but the other layers are changed, and this forces me to reactivate the other layers one by one

If you kindly provide me with an email address, I’ll send you my project file because it’s too big to insert here

Thank you very much

I intend to have some + and - buttons for MSB LSB and CC

The mouse wheel can do great damage, in fact, I would like to disable it completely for layer functions, it’s only great for scrolling the page vertically. You have no idea how many times scrolling the page with the wheel didn’t inadvertently change fader or pithbend values…

thanks for your help!!!

m.spork (at) steinberg.de


sent, thank you very much!

hi @Spork
I wanted to know if you had the opportunity to take a look at my file to examine the problem regarding the “solos”

Hi @Italyuser,

your problem is fixed now and it will be added to the next update. Thank you for your patience.


Thank you very much!!!