1/32 Grid Lines

I am new to Cubase, so please forgive me if this is a dumb question, but I am unable to get 1/32 vertical grid lines on my grid.

I have recorded a kick, snare, etc… as audio tracks, and would like to be able to snap them into place, however in cubase, I am only able to get 1/4 grid lines, even after specifying 1/16, or 1/32, it just stays 1/4.

I have searched the forum, and google, and haven’t found any topic on THIS issue.

Also, does anyone know when using a tempo track if it can display in wave forms?

Thanks in advance!

You just need to adjust your Zoom settings to make the smaller subdivisions visible. Zoom Out if you can’t see the smaller division lines. You need to set your quantize value to 32nd notes. Also, note that in Cubase you can have different values for step length and division. Mostly, I’d suggest spending time working with the Zoom settings until you feel more comfortable with how it works. There are some pre-set Zoom settings available in the little, hard to see zoom triangles at the bottom of the vertical scroll bar and the right side of the horizontal zoom slider.

Good luck. :slight_smile:

Or use default keyboard shortcuts G and H to zoom in and out and achieve the required grid resolution.

Not sure what you mean by getting a tempo track to display in wave forms? the tempo track is kinda like a global controller track populated by tempo events, not audio…