1.4.9 "Notes" - no cursor for text entry

Hi, unfortunately it seems, it doesn’t allows typing or copy-paste in NOTES now (meanwhile I don’t think anybody is willing to write new notes instead of eating “Lebkuchen” in the next couple of days :wink: ) Could anyone crosscheck this to me anytime if it’s local only?

*updated to 1.4.9 on my MAC. (Laptop with Win11/v1.4.7. “NOTES” working okay)


Is the "e"dit Button active?

Screenshot 2023-12-26 at 19.18.08

It was added with 1.4.9


Yes, it is, I wanted to try out the new features :wink: hold a sec… (can’t be seen, but I’m typing my keyboard during screen rec)

Okay, no probl. at least it’s local then.

Hm, I’ve tried …

  1. Start VL, New Project
  2. Add New Tune
  3. Select NOTES
  4. Click to NOTES View to get the Text-Cursor
  5. Write “Lebkuchen”
  6. Select All for selecting “Lebkuchen”, copy Text
  7. Toggle "e"dit button off and on
  8. Click to the NOTES view
  9. Paste selection. A seconds Lebkuchen appears

No problem. I cannot see in your video if click to the NOTES view to get the Text Cursor. This one is not working?


I found the problem! pulled VSTLive to my 1280px secondary screen, no cursor there. Pulled to bigger one… the cursor is blinking :slight_smile:
that is a tricky one
an seems that Left/Center/Right/Justify is not making text/cursor visible:
Captured the two screens in the same time (sorry, it looks a bit confusing, but smaller screen on the left bottom corner, and my main screen is to the right)

Finally if NOTES window is “detached-to-floating” it’s working okay on my secondary screen.

… that is very interesting, @fkalmus. Thank you for finding this one. I’ll check :slight_smile:


1 Like

Hallo @Spork . Just letting you know, the problem seems to be eliminated/solved with installing v1.4.10. :slight_smile:

Just a question: Does “NOTES” using (or will use) somehow the [time markers] (e.g. scrolling with SongPosition as Lyrics track does?)

It does, no? Or do you mean continuous scrolling instead of jumping?

Thank you for your reply. When tried yesterday, no jump or scroll experienced on iOS, while closed NOTES view during play. Tried now again looking host app’s NOTES view also. Yes, it’s jumping correctly on host app, stays only stationary on iOS app. That’s okay for now, the important was: by looking forward, we may prepare NOTES, later on time-stamp-jump will work with iOS app too :slight_smile:

Will check to see that time anchors work on Mods.

Hi @Spork ,

belive or not, it’s returned somehow (v1.4.59) :man_shrugging: Doesn’t metter if Note is detached or in main window, if pulled to secondary screen… it’s wiped out.

1 Like

… we’ll check,

1 Like