1.7.0 Driver problem with windows 7 X64

Hi,
I downloaded V1.7.0 from the website and i did uninstall and then installation of the new driver.
after the installation was done successfully i checked and realize the the FW driver is still 1.6.0. :question:

what have i done wrong?

I haven’t unistall the old drivers… but I’ve the same problem…

desame here. I think the MR editor is still 1.6 but extension is 1.7. But you cant read it anywhere.

I also checked device manager to see if there is any changes in driver version but its stays the same.

anyone?

Just noticed this as well.


I downloaded 1.7 driver and on a clean install of windows 7 64 bit, it still shows 1.6 in the about section.

May be nothing more than failure to update the text in this new release.


I still have the same problem (posted in the old forum: http://cubase.net/phpbb2/viewtopic.php?t=139918) on this new windows 7 64 install. If I run disk cleaner or ccleaner, I have to reinstall the MR editor on the next CUbase or MR editor startup. I worked around that by extracting the Steinberg MR.msi file from the archive.

Hello,

you can see it in the add & remove software section in the Windows control pannel.

Cheers,

Chris

I think that’s ok…
Now I can see the knob’s leds move as peak meter… so something is changed!!! That’s fine!

Hello Vangelis,

I believe this option was allready since the first version of the MR816 driver/extension

Cheers,

Chris
Knipsel.PNG

Ok. The version can be read in control panel > uninstall > MR Editor. On the right side “version says 1.7” You have to maximize the window. Cheers.