1 Flow is missing in Full Score Layout

a strange thing is happening with a requiem I copied.
The second flow (Kyrie) does not show up in the Full Score Layout (it does show up in all instrumental layouts).
So far I made sure, all flows are selected in Setup Mode.
Still not showing up.
I quit Dorico and restarted it, same result…
In write mode Galley view all music is visible. If I switch to Page view, I do get a black surface.
The same in Engrave Mode: it is just black.
I then exported the second flow and opened it by itself.
The same, it does not show, and it does not show in print mode (All Pages) either.
How can this be recovered/rescued?
Thank you for help.

This is the file, by the way:
Requiem 1763 - Kyrie.dorico (3.6 MB)

How very intriguing. This is definitely something I haven’t seen before!

The problem is the Frame Break at the downbeat - delete it (which you can do from Galley View).

If my magic powers serve me correctly, what’s actually happened is you’ve set the Space Size property of that Frame Break to something ridiculous - you probably intended something like 1.9mm, but ended up inserting an extra 0 so it was 10.9mm, resulting in a staff size so enormous that it couldn’t possibly fit a single system on the page.

1 Like

Create a new full score layout, and your flow will show up.
No idea what the problem is with the default full score layout.
Requiem 1763 - Kyrie.dorico (3.6 MB)

Hah, your instincts are fantastic Leo.
Yes, I remember having tried to change the staff size from 1 down to 0.9 in the preference panel.
For some strange reason, after I input the 0 (to be followed by a . and a 9) the 1 reappeared so I got the 10.9 - I remember. Interesting consequences, as I did not notice it when I produced the score. Good, the person I sent the score knew about his liturgy…

Why does this happen though, when inputting values in the lower panel? Could it be, that I am not sure, wether Dorico accepts a dot or a comma as separator - I don’t know. It feels as if there is something which needs to be improved or explained.

I’m not sure. That field certainly accepts both , and . as valid decimal separators here. Note that if there’s a number containing a decimal point, you may need to triple-click to select highlight the whole string, assuming you want to type the whole thing again. There are other ways to skin the proverbial cat, of course: you can use Delete or Backspace, or the paddles to the right, or place the cursor and scroll, or…