1 second of silence at head of printed tracks

I am working in Nuendo 5.5 and every time I print to a record track with a MIDI composition, there is always exactly 1 second of silence inserted at the head / start of the audio file.

I do not have any pre-roll or click going on - why is this happening? It makes it a pain to replace the audio in a video as it throws off the sync.

I have heard of this popping up in Cubase 6 as well, as if it’s a new bug. Solutions?

  • Rodney

If I export the mix as an Audio File, this doesn’t occur - it’s fine.

Why is there a difference in these 2 methods?

  • Rodney

Look in the prefs for something called pre-record buffer. (something like that)

it’s a buffer that is always recording what’s going on… this way you can hit record as soon as you hear something you like and you won’t miss the beginning.

you buffer is likely set to 1sec.

Switch this feature off and it will be back to normal

Thank you, that was it - for anyone else being driven nuts by this default behavior, it’s here:

File | Preferences | Record | Audio | Audio Pre-Record Seconds (this is set to 1 second by default)

  • Rodney