10.0.10 Mediabay upgrade anomalies

Hi=)

I will add “strange” things and changes that I noticed after upgrading to 10.10…
I will add to the list if I notice anything… - Hope this will help pinpoint things in future upgrades…

\

  • Mediabay
    -> everything besides my favorite locations was “reset” - All folders on my system are now “checkmarked” - It will take a little while to reassign everything…

-> Mediabay sound now “clicks” most times when changing samples and/or favorite location - > this needs to get addressed with high priority…
edit: these clicks also happen when I press “stop” in mediabay


-> Mediabay - Just re-setting up the result columns which were “forgotten” -> I switch from one favorite location to the next and the result columns were automagically “reset” right before my eyes basically.
(I can add “size” to my result columns, goto a different favorite location, mediabay semi resets “size” is missing again. (and something I removed pops back up) -> edit: after closing/reopening mediabay/restarting cubase - the result columns do not go missing or automatically get re-added again - so this point was a “run once error”)

-> setup results column stays “orange” when one adds or removes anything -> also the “select media type” up top is on a unwanted perma-orange…

-> mediabay preview volume slider range still not fixed…
-> Mediabay “scanning” on start still not fixed…
->mediabay - search mediabay should read: search results - and on the side, the “search results” position was better before…

->Mediabay - strange column results size - resizing of elements when changing favorite locations - looks like the result window expands , then contracts into its place again…


Can somebody please get someone on this? -> Greatly appreciated…
(especially the clicks)

Can confirm.

I’ve just spent the last few days setting up an extensive keywords and custom tags system to arrange my large library of track presets.

The keywords and tags are all still there, but the results list resets on load (after the obligatory eternal wait time while it scans presets), so I can’t actually use the tags I’ve set up.

UPDATE: After a few attempts, it looks like customisation of the Media Bay columns etc will only ‘stick’ if you save a project before doing anything else.

Since saving a project every time I make a change, the change is still there when I boot up Cubase again.

hey Jon=)

thanks for the info=)

*hoping for a fix (for the clicks especially) - as , now, with clicks, it is not suitable for live use anymore… this was literally one thing that was very capable in a live setting… now it is not… please fix the clicks… somehow the samples are either not turning off at zero crossing or a fade is missing or something…

thank you very much.

seconding this. columns got reset after upgrade… couldn’t mediabay have its own preference preset to recall?
inconvenient to have to redo all settings :frowning:

i cant go through every folder setting column views , adding and disabling column entries - this is a bug that has to be solved. We would like to have consist view settings or a wa to save and recall custom made column views.