10.0.40 Double notes midi (solved)

I just found that when recording midi I get double notes?
I don’t think this was a problem in Cubase 10.0.30
I use my A-series (Roland A-88) as input on the channel.
It’s same problem both on clean midi channel as it is on an instrument channel
I’m on win10 pc
Is there a solution?

Updated to 10.0.50
Same problem?
It doesn’t to help to tick or untick use timestamp.

It was something with my keyboard. The dual/split function was activated and caused the problem.