10.5.20 Halion 6 causes crash

Did upgrade to 10.5.20 Now stuck in eternal loop of crashes when trying to use Halion 6. Anyone else had this? Basically unable to use the software. Have done the usual: updated drivers, turned off firewall, updated Halion + elicenser + reinstall Cubase + reinstall Halion + disconnected interface + tried another interface + started in safe mode + removed all my preferences + other stuff that I can’t remember… All fine until I try to add Halion as Instrument channel. Reported to support but I have a feeling it’s specific to the PC I’m on. Only oddity I can find is that my elicenser version is apparently newer than the one available via https://www.steinberg.net/en/company/technologies/elicenser.html

Hi and welcome,

Are you on Mac or Windows, please?

Could you try in Cubase Safe Start Mode [Disable preferences], please?

PC 16 gig ram. No audio interface attached and it still does the same. Yes I have tried every option in safe mode. Adding a single Halion instrument sometimes works. Add more than one at the same time and it crashes every time. The issue has only appeared after moving to 10.5.20

Hi,

Could you please use Microsoft ProcDump utility to generate a DMP file once Cubase freezes. Then share it (via Dropbox or similar service) here, please.

Ignore my post. More odd behaviour started with other software and turns out I had problem with RAM. Taken 8gig out and Cubase is behaving fine. Thanks for your help @martin

Replaced RAM but still misbehaving. This is the latest crash dump file Any help appreciated. @Martin.Jirsak https://www.dropbox.com/s/f4x1e2q9noygkdm/Cubase%2010.5.20.179%2064bit%202020.7.28%2010.50.00.961.dmp?dl=0

Hi,

Sorry for my delay.

As I can see, the crash is in the eLicenser area. Please try to install the latest eLCC version. I would recommend to install it as administrator. Then you can also start it as administrator and trigger maintenance.

Then start Cubase and try it again, please.

After trawling the various forums, and trying to decide where to post my query, I found this thread, which may, or may not, be a related issue.

I am relatively new to Cubase Elements 10.5.20, having stuck, would you believe, with Cubasis VST 4, on a stand-alone PC for over 20 years.

I don’t create anything very complicated.

Maybe I should have started a new post; if that is the case, then I apologise, but can anybody advise as to what may be going wrong, or what I am not doing correctly?

I was putting together a song using a couple of vocal tracks, several guitar tracks, together with a percussion track. The percussion track uses Groove Agent SE.

I also created a bass line using the Halion SE, HS-SE track, Bass/Electric Bass/GM034 Electric Bass (finger).

So far so good. The Electric bass track showed up in the left hand column of the Halion Sonic SE3 Panel, and everything worked as it should.

I continued to work on the song saving and exiting several times.

Then, when I opened the song via the Hub, for no apparent reason, the bass line audio disappeared ?

This happened on several occasions.

The track was still there, and the parts were still visible, even the indicator on the right hand side of the Input/Output Channel showed activity, but there was no sound from the bass guitar ?

I changed the guitar channel from Halion SE to Use Prologue, Vb-1 or Model E, and the sound reappeared but when I changed it back to Halion SE, it disappeared again.

After working on the song using one of the less suitable bass guitar options, saving and exiting over time, I then try the Halion SE bass guitar option again, it functions correctly and the sound reappears.

I have not got the faintest idea what is going on here.

Has anybody else experienced any similar happenings, or is this peculiar behaviour to be attributed to some problem specific to the specification, maybe RAM, of my PC ?

On opening the programme I often see the grey window offering me options to revert to factory status, or to disable 3rd party plug-ins. I assume this indicates that the programme had been shut down incorrectly, although I had no indication that had been the case when it was shut down.

It is getting to be a bit of a pain.

Sorry if I’m in the wrong slot, but I thought this thread seemed of a similar nature.

Hi,

This indicates, Cubase is crashing while quit (probably silently). Do you have any DMP file(s) available, please?

Win: Documents/Steinberg/Crash Dumps

These are the most recent.
Cubase Elements 10.5.20.179 64bit 2020.6.30 23.21.05.821.dmp (579 KB)
Cubase Elements 10.5.20.179 64bit 2020.7.23 18.07.24.487.dmp (563 KB)
Cubase Elements 10.5.20.179 64bit 2020.8.10 22.08.03.867.dmp (545 KB)

Thank you @Martin.Jirsak I’ll give it a go. In my original post is seemed odd that my elicenser version is apparently newer than the one available via https://www.steinberg.net/en/company/te … enser.html Hopefully all will be well with my installation soon!

Hi,

Reported to Steinberg CAN-31339.