10.5 can't record in Catalina (resolved)

I know, I shouldn’t have installed the newest macOS version, but I did :frowning:

Now I have a problem: in Cubase 10.5 there is no signal during recording a track (I tried to set integrated MacBook audio as well as UAD Apollo Twin inputs as a source). The most interesting thing is, in Cubase 10.0 there is no such problem. I’ve been using Cubase since SX 3 so I’m not a beginner, I’ve checked everything a few times. Maybe they have added some special settings in a new version I do not know about? Or is the problem really related to the not yet supported macOS Catalina?

Has anybody faced this issue?

Often it’s because Cubase is not allowed microphone access in the Mac OS.

But in Cubase 10.0 everything is recorded fine (both through integrated audio and UAD Apollo) – in the same macOS Catalina. The problem is only with Cubase 10.5 :frowning:

10 and 10.5 are different apps and are treated as different programs.

Ok, so it can explain the case with integrated audio. But why do I have the same situation when using my UAD Apollo inputs? I tried mic, line, and DI inputs - no signal in Cubase 10.5 (while the audio interface is indicating that the signal exists - and Cubase 10.0 can record it).

Wondering, do you also use Cubase 10.5 and macOS Catalina?

Resolved: I needed permission (microphone) for the application (in System Preferences). 6 months…

Hi , I have the exact same problem BUT only cubase 10 appears in the window “Microphone” … no cubase 10.5.app to authorize ! any clue ? (mac trash + catalina)
thx L.

Can you please tell me where exactly in System Prefs you can authorize this? I had to install Catalina, and now Cubase 10 runs fine for everything EXCEPT I can’t get audio in from my Apogee Ensemble Thunderbolt. I installed Cubase 10.5, and that won’t even open old projects. Thanks