10.5 PRO Music Mode is not working

Is anybody else experiencing the Time Stretching not working? I am very used to dragging on samples, turning on music mode and have those samples match my bars in length. This is no longer working correctly so I have been dragging in samples then using the Time Stretch “Sizing Applies Time Stretch” tool. This method is slow and a pain to do for every loop that I import.
Is there a new setting or something in 10.5 that I am missing? It has always worked perfectly before.

Thanks for any help.

I’ve had no audio what so ever and no steinberg help either wishing you all the best if you find a solution please let me know

Open pool window -> click the musical mode for the sample you want