100% CPU makes cubase grind to almost a halt

I know that this has been discussed in another thread, however that seems to relate to NVidia graphics cards which I do not use.
I am using the onboard Intel HD4600 graphics running 3 monitors.
After prolonged use of Cubase (times vary) running a project - not dependent on complexity - the audio slows to almost a standstill whilst the monitor bangs 100% both disc and cpu and this typically lasts about 4 seconds before returning to normal.
This happens about once every 15 minutes or so.
Graphics driver just updated to latest version and all others up to date also.
No power saving measures in place.
Core parking turned off.
USB not allowed to go to sleep.
Network card enabled but all functions turned off (ie only present to preserve machine ID and performs no function)

This has not happened in previous versions of Cubase, although this is a new build using the Z97 and I7 processor.

It’s very odd! Any thoughts other than NVidia drivers which I don’t have??


Does it happen when you turn off auto save

Is the z97 an asus motherboard, i7 haswell?

I haven’t tried but then I sometimes ‘ctrl S’ during playback and it doesn’t seem to bother it.
Will report back


As per my signature, it’s a gigabyte motherboard.
i7 Haswell

Running 3 Monitors on an onboard might be pushin it especially if you are using a Multi Monitor software also, Explain your Hard Drive config…