[11.0.20 Pro - SOLVED] Anyone tried to mute/unmute events in a "MIDI bounced" chord track?

Hi, all

I’ve been experimenting recently with the chord tracks feature which I never have used in the past, I admit. From which, I’m rather a newbie in this department. So…

  1. I started with a very basic sequence (picture below) and used the Project>Chord Track>Chords to MIDI command to get the corresponding MIDI part from it in an already existing instrument track, TruePianos being the VSTi used. No issue…

  2. After this, and to see to which point I could tame the ‘barrel organ’ effect, I made few treatments with the Logical editor, involving events velocities, lenghts and positions. Still no issue…

  3. At a point, when playing it back, I realized that only one note of the first chord was audible. So, I went to the key editor and saw that the three highest notes of it have been muted (don’t really know how, maybe after making few irrelevent attempts while doing some editing on the lenghts in the Logical editor). So, I tried to unmute them : impossible… I can split, glue, trim, erase events or even draw new ones, but I can’t mute/unmute them.

  4. At this moment, I began to think that something went fishy in my preferences. So, I closed everything and restarted Cubase in safe mode (I would have several feature requests concerning it, but it’s not the subject…) and loaded again the project : same issue.

  5. I recorded few notes with both TruePianos and another VSTi : no issue - I’m freely able to mute/unmute events as much as I want in each case…

  6. At the end, I disabled the instrument track containing the ‘bounced’ MIDI parts and made a new Chords to MIDI attempt : same issue again - I cannot mute/unmute events, even after erasing one and undoing…

From which two questions :

  • Could someone test and confirm this behavior ?
  • If it is ‘by design’ (with a kind of link between the chord track and the resulting MIDI events, once ‘bounced’), could someone explain the concept to me or point me to where it is described in the operation manual (which has been of no real help on that one, until now…).

Thanks ! :slightly_smiling_face:


My guess, from the staff, I can see on the screenshot (thank you for it) is, the MIDI Notes start before the MIDI Part start. Could you select one of the MIDI Note, what Start Position is shown in the Info Line, please?

In general, it’s recommended keep 1 or 2 bars free at the beginning. If you would move your MIDI Part 2 bars to the right, could you extend the MIDI Part to the left, to see if the MIDI Notes become “unmuted”, please? They are not really muted, they are just out of the MIDI Part, therefore don’t played back. …My guess.

Thanks for chiming in, Martin… :slightly_smiling_face:

I have thought about it (and should have report it in my first post…) and just tested it again, but the issue is the same with the other events in the MIDI part, not placed near the part start position…

EDIT : just tried shifting the MIDI parts positon to one bar on the right : same thing…


Could you attach a screenshot from the other part, please? Could we see the Note Start position in the Info Line of the Key Editor and the MIDI Part Start Position in the Info Line of the Project window on the screenshot, please?

Hope it is what you were expecting : let me know if not.

And still the same issue with this part : no mute/unmute event possible. Clicking with the ‘mute’ tool on an event does nothing…

Ah, I also get stuff like this when working with the Chord Track and I can’t understand why. For me it seems that when a track is set to follow the chord track, only certain notes are allowed and then they are “locked” in place, you can’t even use another inversion without explicitly “declaring” it in the chord track. While I dig the chord track when it produces the results I’m after, I absolutely hate it when I’m fumbling around trying stuff at random until it works like I want it to.

What if you set the chord track to monitor another track? Does it let you mute then?


Thank you for the screenshot.

Oh, I’m sorry, I probably didn’t get your message right. Is the problem that the first MIDI Notes of the MIDI Part don’t play back?

If the MIDI Part follows the Chord track, then you are restricted to the notes in the Chord only. But you can change the notes manually in the Key Editor and they would play back.

Seems like I’m not the only one with chord track issues… :thinking:

Just tested it with Analog Lab V : same issue, even after shifting the resulting part one bar on the right : no mute/unmute possible, and it’s not a visual artifact, playing back the part. So, it’s not VSTi related…

Hi again, Martin.

The MIDI playback is alright, it’s not the problem.

To make long things short, the issue is that, once a chord track content has been ‘bounced’ to an instrument one, I’m not able to mute/unmute any event in the resulting MIDI part. This, no matter the event position in it or where the part itself is placed in Cubase timeline…


Could you share the project (the only one track and MIDI Part), please?

No problem, but does it means that I should remove all the tracks not directly involved with the issue ?

EDIT : Here it is. Hope it matches what you were expecting - I have removed everything not directly related to the issue.

C11020_ChordTrackIssue.cpr (991.7 KB)


Thank you for the project. I will have a look on it later today.

The request to delete the other tracks was just for your comfort, to don’t force you to share the whole your project. :wink:


Sorry, I don’t have the Analog Lab V plug-in. But I tried to remap it to HALion Sonic SE and I also sent the signal to the MIDI Monitor. In both cases, I can hear the MIDI Notes (from HALion Sonic SE) and also see them (in the MIDI Monitor) on the 3rd bar of the soloed Analog Lab V track (G chord). Btw, the notes are not greyed out.

You are right, I cannot transpose the notes, because the MIDI Part is Following Chord Track (I was wrong with my statement, it is possible to transpose it, sorry).

Hi again, Martin

It’s normal that you hear every notes as, in the project that I posted, I made another Chords to MIDI test with, indeed, Analog LabV. So, all the notes are active, as I didn’t make any further editing on them.

The problem is not about hearing the notes or not : as I said in my first post, I can do anything with the notes excepting mute/unmute or, as you rightly stated tranpose them (I didn’t test the transposition yesterday - I was focused on the mute/unmute issue…).

So, I guess that either transposition or muting events aren’t allowed, as the MIDI part created in the instrument track is ‘linked’ to the chord one and I should admit that this is by ‘design’ : no editing that could alter the chords themsemlves is allowed. From which, an added question : is there any way to ‘unlink’ both tracks ?

If not, it’s not the end of the world as, after creating an added instrument track, I’ve been able, in it, to freely mute and transpose the events in a copy of the MIDI part that was in the Analog Lab V one. I would have liked to see the limitation clearly stated in the Operation Manual, though…

Thanks for having tested this and also for any eventual added precision, Martin. :slightly_smiling_face:


Sorry that I lost the track…

Yes, I can confirm, none of this is working here on my side neither.

Set the Follow Chord Track to Off in the Chords tab in the Project window.

1 Like

Hi again, Martin…

That was it, in the Chords pane of the Instrument track inspector ! Thanks for pointing me to it… :slightly_smiling_face: