11 Pro does not see UR22

On my hols with my laptop and UR22. Studio One 5 works with the UR22, no issues. Cubase 11 Pro does not list the UR22 as an available device. So I downloaded and installed the latest driver, rebooted my PC hoping that would fix the issue - it did not. Neither does Cubase work with the Realtek system audio, even when this is selected. In a nutshell there is no audio at all, which is a bit of downer for a DAW to be honest. Does anyone know what can be done? Or shall I abandon Cubase altogether and stick with Studio One? Laptop is an Asus Vivobook 15, 500gb SSD with AMD Ryzen 7 and 8gb ram, Windows 10.

Have you verified that you did indeed install the Yamaha-Steinberg USB Audio?

You can check in the Device Manager

I used to run a UR22 (OG version!) for the longest time, including with earlier versions of Cubase 11 Pro, and it’s worked just fine for me, including on Windows 10 Pro.

Also, when you say you select “the Realtek audio” in Cubase, that doesn’t sound right. Those don’t have ASIO drivers, so it’s likely you’re going through ASIO4All or something like that. If so, then you should check compatibility with that driver, not the underlying Realtek drivers that that, in turn, is using.

The UR22 works perfectly with Studio One 5 (so that’s what I’m using at the moment) and Akai’s MPK software. Just not with Cubase, it doesn’t even appear in the list for selection, only the PCs onboard soundcard is shown (the Realtek Windows driver).
I know I keep saying it, but I’ve just about had it with Cubase. It simply doesn’t work most of the time - this morning it wouldn’t open because apparently I didn’t have a licence. 30 seconds later when I restarted it I magically did have a licence. But I still couldn’t hear anything.

Still can’t use 11 Pro. I now have a Behringer Uphoria UMC404HD as well as the UR22. Pro 11 does not see the drivers for this either*. Obviously it works perfectly with Studio One 5, Reaper, Akia MPK . . just not with Pro 11, exactly like the UR22 doesn’t. It does work with 10.5 Pro. There is clearly something very broken in 11 Pro.
*well, not entirely. It does see ‘Generic Low Latency ASIO Driver’ and opens the 404 inputs 1+2, but no outputs. According to Windows all of the drivers are up to date and the device ‘is working properly’ - which of course it is otherwise it wouldn’t work with Studio One. Outputs are only through the Realtek soundcard.
I really don’t know what to do. I’ll have to raise an issue, although the requirement that it must be easily replicable might be a bit of a stretch as no-one else seems to know what’s going on here.

Here’s what happens. Open Pro 11. F4 for audio devices. Add bus. Only option is generic low latency ASIO driver. Inputs for 404HD 1 and 2 available, outputs only Realtek speakers.
Give up and use Studio One.
Pro 11 version 11.0.41
Windows Home 21H2, build 19044.1526
AMD FX™-8350 Eight-Core Processor 4.00 GHz- 16.0 GB Ram
Behringer driver 4.59.0

Try this:
Studio->Studio Setup->Audio (the first one on the left).

You are trying to add a bus without setting the audio interface first.

1 Like

Thank you, finally worked that out. Only took me 6 months. Although that’s not quite accurate. It’s Studio>studio setup>audio system>add device. Not really much point in having a menu item called ‘Audio Connections’ that doesn’t show them.
So from automatically detecting all connected devices in 10.5 and all previous versions we now have to burrow 4 menus down to use anything. Unnecessary complexity that achieves nothing. I won’t be upgrading to 12, who knows what else they’ll screw up for no good reason. At least I’ve got to know Studio One a lot better . .

Actually nothing changed in this regard between 10.5 and 11.

1 Like

Really? Well I have never seen that menu before (if I had I wouldn’t have wasted 6 months and a lot of anger on trying to get 11 to work), and 10.5 always saw both my USB interfaces without any input from me.
I’m still p*ssed off with Steinberg. Yours was the first helpful response I have had on this topic, for which I thank you.

I can’t tell which menu you’re referring to, the name of the tab did change from “VST Audio System” to “Audio System”