12/8 measure in a 4/4 piece - possible bug?

Hi everybody,
I composed a piece of music, where I need just one single bar in 12/8 measure and then go on with 4/4…

I tried both 6/4 and 12/8.

In both cases Dorico offers me a dotted half note rest and a crotchet :open_mouth: for input - so in fact it is a 4/4 and n o t a 12/8 (or 6/4) measure!!!

I would like to send you a snippet - but at the moment the snipping tool is out of order on my WIN 10 computer - don’t know why :imp:

Can anybody help??



p.s. I miss play mode documentation in the latest operation manual!!!

If the following bar has a time signature change (or special barline?), make sure to activate insert mode before you create the time signature, so that Dorico adds the necessary time (this only works with addition of time, not subtraction)

Peter, does the measure show a 12/8 time signature? If so, it is a 12/8 measure. As a simple test, are you able to enter 12 eighth notes in the measure? You may need to go to engraving options to set eighth note beaming (grouping) as you would like. I hope I am understanding you correctly.

Insert Mode solved the problem!!!

Thanks a lot