2.0.11 MIDI Timecode

MTC is very choppy. Unusable live. 1.4.64 is fine, thankfully because I have a gig tonight.
Mac Air Intel, Sonoma

Hi @CliveJ,

if you have the time, could you please try MTC with 2.0.12? We’ve added improvements to it.


Hi @Spork

Will do. Thanks Michael

Nope - still broken/stuttering in 2.0.12

Did you try both possible oütione “MTC Follows Cursor”? One is exactly like before (can’t remember or chek, too much on the list)

Well no - but I don’t use any kind of track/part looping. The track runs start to end and even with a simple song running just one audio track with no stacks or layers MTC sync is dropping in and out.

…. But I will look to see if that option fixes it for me. But on the other hand the settings are the same as they were before it broke. Plus it works fine in 1.4.70 - same project

oh - that’s a completely different thing. Will check.

Is this solved? Lost track.

Sorry - have had my head in a software project with imminent release. Give me a day or so and will check…

Sorry - are we at cross purposes? This thread is about MTC stuttering not lost tracks.

I did have an issue with audio tracks missing the first second or so when “auto play next” was selected - that is now fixed.

MTC is good now in 2.0.14.