2-bar repeat formatting oddity

Can anyone provide some insight on what would be causing this double 2-bar-repeat collision?
Image attached.

Select the note immediately to the left of the two bar repeat and turn off its Ends Voice property. If that isn’t the problem, it’ll be the slash voice straight after the two bar repeat that has its Starts Voice property turned on.

If you haven’t set these manually, the chances are you’ve used Edit > Remove Rests (which is a shortcut for setting these properties). No active voice = nothing to space.

Well, sir… You have officially established yourself as a God Among Men.
That’s absolutely what was going on.
Problem solved.
Many, many thanks.