2 midi issues!

Hi to all the helpers out there (and grateful for your offerings)…

  1. Why can I no longer hear midi notes, when I click on midi information within the editor?
  2. My midi editor is out of synch with my dummy keyboard, just by one tone, but it’s really annoying!
    Hope you can help. Thanks, Danny


Do you have the feedback enabled?

  1. As Martin proposed, look for the toolbar button to enable Acoustic Feedback.

  2. What’s a “dummy keyboard”? Do you have any Input Transformers, MIDI Modifiers or MIDI Inserts active?

thank you, I didn’t have the feedback enabled, so that was really helpful…

you may know it as a “midi controller” (I think I’m old-fashioned as we used to call it a “dummy keyboard” because it cannot play anything on its own unless it is attached to the computer/software sounds)
I still have a problem with lining up the midi on screen with the note on the actual midi controller, e.g. if I play the note C on the midi controller, it shows one tone different on the key editor in Cubase 12…


Do you see other MIDI Note (on the virtual keyboard, or if you record the MIDI Notes) than the source? Or can you just hear it’s a different note?

If the second is the case, make sure the project’s and the audio device’s sample rates match. If one of them is 44.1 and the other one is 48 then it sounds like this.

Thanks Martin, will try this then get back to you.

Best, Danny