2 Questions: Second ruler start time; Key commands

Hi, I am doing the trial on Cubase Pro before I crossgrade and have a couple questions.

  1. I see the timeline can be set so that the first bar is at -1. When I add a second ruler set to seconds, is there a way to have that ruler (Seconds) actually start counting at bar 1 (0:00), so that an accurate readout of time/seconds for a project will be correct from bar 1 where the project events actually start? The reason I ask is that normally I don’t start my MIDI at bar 1 to avoid any note glitch or cut off.

By having this first bar be -1, I can then start the actual first notes at bar 1, so would like the time to be accurate from that point as well. How can I set this up?

  1. When I set a new key command, I assign a a key to it and then click the up-arrow assign button. However all the new ones I create just aren’t working…they either do nothing or they beep at me. Is this because it’s a demo or is there something I am missing?

Thank you!

  1. Move the cursor to bar -1 - Use the set timecode at cursor command and then set the timecode to 0.

  2. Make sure you’re pressing the assign button in the top right of the window

Thanks. For #2 if you are talking about the Assign button with the up arrows, that is what I’m clicking. Otherwise I don’t see anything else at the top right of the window other than reset. Which brings me to another question: when I do a search for a word or term in the Key Command window, it seems to always only choose one thing when there actually are or may be many commands in the menu having that word in it. Does the search only result in one choice where you have to hunt further for what you are looking for?

Once I set the timeline, does this become a default for all projects or just the one you are in? If not, is there a way to make the GUI settings a default, other than making a template? Thank you.

If you want to search again press the magnifying glass next to the search field. It might be because you don’t have the right area selected within Cubase when pressing the key command. Some key commands will only work if you’ve got the mixer selected or alternatively the main window selected.


I think the only way to become default for all projects is via a template. Not sure though - I don’t think it’s attached to workspaces.

Thank you again. I now have one little problem. When I try to render (bounce) a MIDI event to audio, it tells me there is not enough disk space. However I have 465GB on that disk.

Edit: Never mind. When I reselected the target folder (even though the correct path was already listed there), it worked.