2 windows in Dorico - get one to stop scrolling!

Apologies - I know this is probably very simple! I have two windows open in Dorico, so I can view two different parts of my piece (nothing like a recap!). I can’t figure out how to get them to be OUT of sync. Whenever I hit play, BOTH windows scroll - which is obviously not what I want!

1 Like

This has been requested several times. It is currently not possible. It’s all-or-nothing: You can turn off score following for playback entirely, if that’s any help.

Ah - ok! Thanks for the response; glad it’s not me being dumb!