2GB file limit?

Using WL9.5.5 on Windows. I don’t often rendered large audio files. I don’t recall having an issue in recent times rendered an audio file greater than 2GB, but I am today.

Its strange because I can open >2GB files from my hard drive and place them in a Montage, no problem. But when I go to render the process fails with a “File greater than 2GB” window. I believe this should just work. Any help would be appreciated.

Hi

My guess is that the RF64 option is not checked in Audio Files Preferences.

Help menu: In the Audio Files Preferences, on the File tab, you can activate the RF64 file format support. If this is activated, the standard Wave file format switches automatically to the RF64 file format as soon as the file size exceeds 2 GB

More info here:

https://steinberg.help/wavelab_pro/v9.5/en/wavelab/topics/audio_files_editing/supported_file_formats_c.html

Hope this helps

That was it. Thanks a bunch Paul.
I don’t know how that box got unchecked and I totally blanked on RF64 being the key.

Cheers