32nd notes

When importing 32nd notes from cubase into dorico, dorico doesn’t recognize them as 32nd notes but connects this note with the next note and shows it as a double note. Does anybody know how to change that?

Check that you have told Dorico to expect 32nd notes in the Quantization Options dialog, which you can access either when opening a MIDI file, or from the Play page of Preferences.