3OA file from ProTools 2022.6 - no sound in WL Pro 11.1

While Ambisonics Third Order wave files rendered from Nuendo 12 play perfectly in WL 11.1, 3OA files from ProTools 2022.6 are silent (muted). I can see the meters running, but no sound. It is repeatable.
WL has the correct audio settings for 3OA playback via an RME MADI card.
Furthermore, inserting a binaural monitoring plug in has also a muted signal.
Again, all this works fine with Nuendo 12 rendered 3OA files.
Probably something in the MetaData from ProTools is wrong or WL doesn’t read it correctly.
Waveforms etc. look fine.


I guess you checked every settings in Audio Device
for Ambisonics or maybe some playback plugin is missing !?
check this thread about Aurora

regards S-EH

Could you give a link to such a file? (not too big, if possible).

This may or may not be relevant but I can report a non WL issue that I have just come across with a Dolby Atmos ADM file generated by a client in ProTo*ls Ultimate (current build) and our Nuendo 12.

The ADM file imported OK but was ‘muted’ and refused to be edited in Nuendo.

This seems to be a PT issue?

@nkf WaveLab does not “understand” ADM files, but it understands Ambisonics WAV files. This is not the same thing.

1 Like

Thanks … I should have added ‘… ‘muted’ and refused to be edited in Nuendo’. I was not trying to edit in WL.

I had two different 3OA files open for mastering, one rendered with N12, which played perfectly, one from PT, which didn’t as described - no plugins involved. I could switch between them, one played the other didn’t.
Audio Settings were correct - checked it several times.

as described, I was not writing about ADM but Third Order Ambisonics

I will prepare something later with some dummy content.

Here is a link to a 3 sec crop with some noises on all channels from this file. It doesn’t play either. All is happening on a Mac, I haven’t checked the playback on my Windows system. Link is valid for 5 days:

This is not an Ambisonic file, but a surround formatted file. Hence the problem is on the ProTools side. See the WaveLab Audio Properties box.
This being said, using the same dialog, you can convert it to Ambi 3rd order.

1 Like

thank you, PG - I will report this to Avid then