3rd party insert plugins dont get audio

When I have a 3rd party plugin inserted on a track…like any waves plugin or drumagog…they don’t get any audio from the track.
they load ok and can be edited…but don’t get any audio…Steinberg plugins work fine
The waves plug in work if used as a send FX but not inserted
Cubase pro 10 and Win 10


Could you try in Cubase Safe Start Mode, please?

I cant get Cubase 10 to start in safe mode
I found a video that says to hold CTRL/ ALT / SHIFT
but it will not start at all when I try that


interesting point…I found that the waves plugins work on the stereo master output channel…just not the individual mono channels?

so to clarify…I have both mono and stereo versions of compressors and the like…the mono ones on a mono track don’t work but the stereo one on the stereo master bus does work

They work on mine. Weird…

I found that if I insert a stereo plugin on a mono track it works…all be it just getting audio on one side. but plugins that are purely mono like waves Rvox just don’t work :frowning:

Hey, ex-Reaper user, recently moved to Cubase and I can’t get my third party plugins to work…did you folks ever figure this one out?? They load up just fine, but when I place them on the “Inserts” they don’t seem to respond. Thanks!

Hi and welcome,

Does it mean the signal doesn’t come to the plug-in? Or the sound doesn’t come from the plug-in? Or something different?

Wanted to point out that if the plug-in is working using Send, then that implies it is also working as an Insert on the FX Channel that the Send is pointing to.

Also I just tried inserting RVox, both the stereo & mono versions, on a mono audio Track. Both worked as expected with the stereo version only having a signal on the left.