44100 Hz not good?

Using Wavelab 9.5 Pro I was barely aware of things like sample rate. But ever since upgrading to Wabelab 10, I receive permanently the message “Audio card output could not be set to this sample rate: 44100 Hz”. I then resample to 48000 Hz and Wavelab 10 is happy. But this resampling is a pain and may cause reverse problems later.
Q1: What happened in the upgrade (9.5 → 10) that my audio card suddenly has this problem with 44100 Hz or is something else the matter?
Q2: Can I somehow avoid this issue without having to resort to another sound card?
Would much appreciate your advice.
Thx. Maarten

Hi!

check in
File > Preferences > Audio Connection > Options
in Options select
Preferred Sample Rate : 44 100 Hz

even check web or pdf manual and do a search here:
https://steinberg.help/wavelab_pro/v10/en/wavelab/topics/setting_up_your_system/audio_connections_tab_r.html?hl=audio%2Cdevice

regards S-EH

You could activate the resampler in the Master Section, to the sample rate of your audio card.

Thanks so much for your response. All you mentioned is in line with how I have tthings set up (including the Preferred Sample Rate is 44 100 Hz).
After a refresh my Realtek driver got replaced by a Generic Low Latency ASIO driver. Now all songs played in the Audio Editor (all resampled to 48000 Hz by lack of other options) sound as if played from a scratched record with voices unrecognizable. Any suggestions how to get out of this?
Appreciate your suggestions.
Thx. Maarten

Thanks so much for your response. By lack of working solutions so far I’d happy to try your suggestion. But … how do I activate the reampler in the Master Section? Didn’t find info on the How To part.
Appreciate your suggestions.
Thx. Maarten

The WaveLab Pro manual should describe this.