5.1.1 problem: ctrl+c freezes nuendo


It’s possible that it’s something wrong with my system, but it started to happen after 5.1.1 update:
everytime I press ctrl + c to copy clip Nuendo hangs.

I’m using Windows 7 64 bit with Nuendo 5.1.1 32bit on PC.

Anyone seen this happening?



update: this problem exist only on 32bit version, 64 bit version works fine

Have not seen this on my end…

Win XP, 32 bit, Nuendo 5.1.1

Never had this problem in Nuendo, but FWIW 30% of the times when i need to perform a Ctrl-C in Explorer, Word or any other application, Explorer (and a bunc of other applications like Filemaker) get stuck up to a point where I can only kill them in the task manager.

I’ve never had this before, and it happens on nearly all our newer machines running Win7-64.


thanks Fredo

It might be as well some windows problem (after windows update), but it’s annoying. don’t have time to revert nuendo update to check now, maybe in few days.

I suspect the Google toolbar in explorer, since I have noticed that, when highlighting text or something, it gets automatically copied into the google Search window. But I need to dig deeper into this …


Found a problem.
It was… Itunes + QT (I had it it because of ipad)
After installing quicktime alternative insted it all works fine again!

once again - thank you Fredo for good hint.



I’ve had this problem too in windows 7 64 with 32-bit Nuendo 5.1.1.It happened yesterday and I had to force quit.
I use Black Magic card so I have to use QT, I think, and that won’t work with Nuendo 64-bit yet, will it?

i am experiencing the same thing, what is the fix??

I solved it by uninstalling QT + Itunes and installed QT Lite (next incarnation of QuickTime alternative)

It all works fine now



removing itunes and qt is not the answer to the problem. its still doing the same thing.
i tried using the edit drop down menu to copy and paste and all day yesterday it was working fine. did the same thing ONCE today and it froze causing me to loose 3 hours of recording EVEN THOUGH I AUTOSAVED.

please find a fix, all this week im working on midi/audio tracks requiring tons of copy/paste

You have Google toolbar enabled?


nope no google toolbar what so ever on my computer. the thing is its so intermittent, all day yesterday i was able to cut and paste with no problems, but today is another day!!!

i was looking to uninstall N5 my only concern is this. i had removed all the other Nuendo folders (N2, N3 and N4) in “program files” since i have always been given the official upgrades from version to version, by taking out the N4 folder will my upgrade not work??? do i have to reinstall all the other versions??
please let me know…


Removing older version folders shouldnt effect the newer installation, though of course they won’t run anymore.
Anyway I doubt it will help by any chance, the preoblem seems to be caused by a background process running on your os - not a file error :nerd:

on top of the crash i have to completely restart my computer just to get Nuendo to fire up again, if i dont completely restart, nuendo opens then a small screen pops up saying that nuendo has “created an exception and must close” thus my having to completely restart the entire comp.
i do not enjoy this!!!
gonna scrub n5.1 out and just reload n5.0

Same here!

Win 7 64 bit
Qt / Blackmagic Intensity
No Google Toolbar

I wish I could help you, because I had the same problem. In my case it was Itunes with QTwhich I replaced for quicktime alternative.
The only thing other I uninstalled then was a demo of Ivona and Microsoft Office but I doubt it’s that.

i said F it!!! removed N5 and reinstalled from scratch with the first 2 updates and i can cntl+c and v all day long no problems and as an added BONUS…Melodyne suddenly reappeared when selected as an insert. it went away with the 5.1.1 update.


I have the same CRTL+C freeze problem with N5.5. Is there a fix for this yet?

It happens even when I choose crtl c from the edit menu…!