5/4 Beaming - Note Grouping

Sorry…

Dorico looks like this:
dorico.png
How can I get it to look like this?
desired.jpg
Preferably as default behavior, but if not then by explicit override.

Thanks.

Try creating the meter using [1+1+1+1+1]/4 in the Shift+M popover. (By default, as you can see, Dorico treats 5/4 as 3+2/4, which is analogous with how it handles 5/8.)

Or you could select the option to separate beams over rests in the Notation options.

I’m not the original poster, but for me [1+1+1+1+1]/4 doesn’t work. It does create a 5/4 time signature, but the groupings are wrong. Other groupings, such as [1+1+1+2]/4 work as expected. Could this be a bug?

What grouping did you want?

You would also need to set the “Eighth note (quavers) in quarter note (crotchet) denominator time signatures” option on the Beam Grouping page of Notation Options to “Break beams at beat boundaries”.

Hi Daniel,

I’m prepping something (awkwardly) in 15/16 and would like it to appear as 4+4+4+3/16 for beaming, but 15/16 for clarity in the signature… is there a way to do this? Dorico defaults to grouping 15/16 in 3s, which rather throws the 4/4-1/16 feel I’m trying to communicate!
Thanks!
Peter

In the meter popover you need to type [4+4+4+3]/16

Hi petergregson.

Why don’t you follow Daniel’s advice, and write [4+4+4+3]/16 in the meter popover ? I just checked, and it works perfectly…
It’s the second bar in my picture


Edit : sorry Pianoleo, we answered at the same time
Capture d’écran 2017-11-29 à 19.52.08.png

EDITED:
pianoleo,
I wouldn’t correct someone’s spelling, but I thought you’d want to update a syntax slip so someone would not get confused. Thanks for doing that.

Thanks Derrek - corrected!