5.5.3. failing to start up

Greetings from Perth Western Australia[/b]

I have just reinstalled Cubase 5 after having a total reinstall after a nasty virus got into my computer. Pooey pooey pooey I took the chance to upgrade to Cubase 5.5.3 [I had 5.5.2 which was working fine]. When I go to open Cubase 5.5.3 I get this message;
‘Application ‘Cubase 5.0’ has caused the following error:
DCOM connection to program ‘Synsopos.exe’ failed.
Error:The server threw an exception’

Syncosoft tells me I have the E Licence on the dongle

I shall offer the blood of my first born to anyone that can offer some advice. I have lost a week and a fair bit of my fast disappearing hair!

Dr Errol H Tout

Have you updated the Elicence software to the latest version?

I went to the Steinberg page and reloaded all the licence info there
The Elicencer says I have the Cubase 5 key loaded. You can see when I go to the Syncrosoft download page

Do you have any idea what I have done wrong?


I contacted Yamaha support in Melbourne Australia and at their suggestion I have now removed Syncrosoft but my computer seems to struggle and won’t install E-Licencer
It says
‘unable to find a version of the runtime to run this application’
‘This installer requires Microsoft’s NET Framework version 2.0 or newer’

I have installed this already!

Any suggestions now?

Errol H Tout


If you haven’t already tried reinstalling .net then maybe try that?

I have reinstalled Microsoft NET Framework [as it suggests] but I still get the same message
I am afraid I do not know what the NET stuff does. It loads and tells me it is repairing. Should I uninstall it and then reinstall it?

I really appreciate your help by the way

In all honesty, I haven’t a clue?

I can only suggest you try Steinberg support.

I do hope you get it sorted though.

Yamaha tech support suggested the problem was with Windows XP. i had been using Syncrosoft which Cubase 5.5.3 does not like. I tried to install Elicencer but my version of windows XP would not let it install. I had to install Microsoft NET framework version 3.5 to allow it, then install E licencer and then it would recognize the USB licence and open. Huzzah it works and lives again!

How the hell am I supposed to know all that?!

I sent a nice message to the boss saying how fab their tech guy is suggesting he be given an immediate raise.Thanks for your Help too.

I am now going to have a nice glass of beer

Best wishes

Great stuff…

If I had actually read your post correctly I would have noticed you said .net V2 and would have told you to go to .net 3.5 sp 1, oh well it’s sorted now :stuck_out_tongue: